<html lang="en">
 <head>
	<base href="http://www.onlinenigeria.com/" />
		<title>Cristiano Ronaldo Crowned The Social Media King Of 2016 - OnlineNigeria.com</title>
		<meta name="Description" content="The Real Madrid and Portugal forward won the Champions League, Euro 2016 and the Club World Cup this year - now he's conquered social media," />
		<meta name="Keywords" content="Sports,Cristiano Ronaldo Crowned The Social Media King Of 2016,Cristiano,Ronaldo,Crowned,The,Social,Media,King,Of,2016" />
		<meta name="news_keywords" content="Sports,Cristiano Ronaldo Crowned The Social Media King Of 2016,Cristiano,Ronaldo,Crowned,The,Social,Media,King,Of,2016" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://www.onlinenigeria.com/news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Online Nigeria: Nigeria&#039;s Information portal" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/images/Cristiano_Ronaldo_972829456.jpg" />
	 	<meta name="ZOOMWORDS" content="Cristiano Ronaldo Crowned The Social Media King Of 2016,Sports,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://www.onlinenigeria.com/news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html" />
	
 
	<meta property="og:title" content="Cristiano Ronaldo Crowned The Social Media King Of 2016" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://www.onlinenigeria.com/news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="The Real Madrid and Portugal forward won the Champions League, Euro 2016 and the Club World Cup this year - now he's conquered social media," />
	<meta property="og:image" content="http://www.onlinenigeria.com/files/images/Cristiano_Ronaldo_972829456.jpg" />	
	<meta property="article:published_time" content="2 hours 37 minutes ago" />
	<meta property="article:modified_time" content="2 hours 37 minutes ago" />
	<meta property="article:author" content="http://www.onlinenigeria.com/author/Obaseki John" />
	<meta property="article:tag" content="Cristiano Ronaldo Crowned The Social Media King Of 2016,Sports," />
	<meta property="article:section" content="Sports" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Cristiano Ronaldo Crowned The Social Media King Of 2016" />
	<meta name="twitter:description" content="The Real Madrid and Portugal forward won the Champions League, Euro 2016 and the Club World Cup this year - now he's conquered social media," />
	<meta name="twitter:image" content="http://www.onlinenigeria.com/files/images/Cristiano_Ronaldo_972829456.jpg" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
	<meta property="og:image" content="http://www.onlinenigeria.com/files/images/Cristiano_Ronaldo_972829456.jpg" />

	<link rel="alternate" type="application/rss+xml" title="Cristiano Ronaldo Crowned The Social Media King Of 2016" href="feed/news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.rss" />
<link rel="alternate" type="application/rss+xml" title="Sports" href="feed/news/sports/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Online Nigeria: Nigeria&#039;s Information portal" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://www.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://www.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://www.onlinenigeria.com/">Home</a></li>-->
                    
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/headlines/index.1.html"> 
                                                                
                                                                Headlines
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/entertainment/index.1.html"> 
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/politics/index.1.html"> 
                                                                
                                                                Politics
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="selected">
                                                            
                                                            <a href="news/sports/index.1.html"> 
                                                                
                                                                Sports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/latestnews/index.1.html"> 
                                                                
                                                                Latest News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/health/index.1.html"> 
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/odd-news/index.1.html"> 
                                                                
                                                                Odd News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/government/index.1.html"> 
                                                                
                                                                Government
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/business/index.1.html"> 
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/crime-news/index.1.html"> 
                                                                
                                                                Crime News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/technology/index.1.html"> 
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/world/index.1.html"> 
                                                                
                                                                World
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/world/usa-news/index.1.html"> 
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/world/uk-news/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/world/canada-news/index.1.html"> 
                                                                
                                                                Canada News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/lifestyle/index.1.html"> 
                                                                
                                                                Lifestyle
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/africa/index.1.html"> 
                                                                
                                                                Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/delta-region/index.1.html"> 
                                                                
                                                                Delta Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/north-of-nigeria/index.1.html"> 
                                                                
                                                                North of Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="videos/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Videos </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/musicvideo/"> 
                                                                
                                                                Music Videos ( A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="videos/music-videos/index.1.html"> 
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="videos/viral-videos/index.1.html"> 
                                                                
                                                                Viral Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="videos/extreme-videos/index.1.html"> 
                                                                
                                                                Extreme Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="videos/sexy-videos/index.1.html"> 
                                                                
                                                                Sexy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="videos/leaked-videos/index.1.html"> 
                                                                
                                                                Leaked Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="gallery/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Photos </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="gallery/leaked-photos/index.1.html"> 
                                                                
                                                                Leaked Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/music/">
                                    
                                    
                                      <span class="submenu_pointer"> Music </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="music/latest-nigerian-music/index.1.html"> 
                                                                
                                                                Artists (A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/top-100/"> 
                                                                
                                                                Top 100 Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/hip-hop/"> 
                                                                
                                                                Hip Hop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/gospel/"> 
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/rap/"> 
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/rb/"> 
                                                                
                                                                R &amp; B
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/reggae"> 
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="movies/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Movies </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://video.onlinenigeria.com/"> 
                                                                
                                                                Nigerian Movies (A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="movies/ghana-movies/index.1.html"> 
                                                                
                                                                Ghana Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="movies/yoruba-movies/index.1.html"> 
                                                                
                                                                Yoruba Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="movies/biggest-movies/index.1.html"> 
                                                                
                                                                Biggest Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/people">
                                    
                                    
                                      <span class="submenu_pointer"> Famous Nigerians </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="famous-nigerians/bio/index.1.html"> 
                                                                
                                                                Biography
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="famous-nigerians/musicians/index.1.html"> 
                                                                
                                                                Musicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="famous-nigerians/celebrities/index.1.html"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="famous-nigerians/politicians/index.1.html"> 
                                                                
                                                                Politicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="famous-nigerians/sports-personalities/index.1.html"> 
                                                                
                                                                Sports Personalities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/jokes/">
                                    
                                    
                                      <span class="submenu_pointer"> Jokes </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="jokes/joke/index.1.html"> 
                                                                
                                                                Photo Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/jokes/articles.asp"> 
                                                                
                                                                Submit Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/pidgin/"> 
                                                                
                                                                Naija Pidgin
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://alumni.onlinenigeria.com/">
                                    
                                    
                                      <span class="submenu_pointer"> Schoolmate </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://soulmate.onlinenigeria.com/default.asp"> 
                                                                
                                                                Soulmate
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://forums.onlinenigeria.com/"> 
                                                                
                                                                Forums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="gossip/index.1.html">
                                    
                                    
                                     <span>Gossip</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="nigerian-articles/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Articles </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/columnists/"> 
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/rulers/"> 
                                                                
                                                                Rulers of Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/marriages-in-nigeria/"> 
                                                                
                                                                Marriages In Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/recipes/"> 
                                                                
                                                                Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/christianlinks/"> 
                                                                
                                                                Christian Links
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="nigerian-articles/biafra/index.1.html"> 
                                                                
                                                                Biafra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="nigerian-articles/weddings-a-z/index.1.html"> 
                                                                
                                                                Weddings (A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="nigerian-articles/legend-dies/index.1.html"> 
                                                                
                                                                Legend Dies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="nigerian-articles/press-release/index.1.html"> 
                                                                
                                                                Press Release
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
            
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
     </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>


<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


            <div class="wrapper">  
					<div class="main-content-wrapper">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">

<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://www.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/sports/index.1.html">Sports</a> | 
    Cristiano Ronaldo Crowned The Social Media King Of 2016
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/sports/106106-south-african-coach-shakes-mashaba-sacked-as-bafana-bafana-coach.html"> South African Coach, Shakes Mashaba Sacked As Bafana Bafana Coach</a>

</div>
<div class="post-next">

    
</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->


								            <div class="article-header">
								                <h1 class="title"><a href="news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html">Cristiano Ronaldo Crowned The Social Media King Of 2016</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>

<div id="ad3">
	</div>

<hr>
    </br></img></hr></div></div>

								                <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/webby/">Obaseki John</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 37 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://www.onlinenigeria.com/news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                                   </div>
<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html#comment" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://www.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/sports/106107-cristiano-ronaldo-crowned-the-social-media-king-of-2016.html#comment" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
		
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>

                                

								
					            
					            
					            	
					            

                                <span class="hover-effect image_holder">
								 <a class="image-link" rel="modal:open" href="http://www.onlinenigeria.com/thumbnail.php?file=images/Cristiano_Ronaldo_972829456.jpg&amp;size=article_large" title=""><img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Cristiano_Ronaldo_972829456.jpg&amp;size=article_large" class="attachment-single_thumb wp-post-image" alt="Cristiano Ronaldo Crowned The Social Media King Of 2016" /> </a>
                                </span>
                                
                            
                            
                            
                                    <span class="image_caption">Cristiano Ronaldo</span>
                                    
                            



    <div style="clear: both;"> </div>
								               
								            </div>
								           
								            <p dir="ltr">The Real Madrid and Portugal forward won the <strong>Champions League</strong>, <strong>Euro 2016</strong> and the <strong>Club World Cup</strong> this year - now he's conquered social media, too...</p>
<p dir="ltr">Cristiano Ronaldo has another accolade to add to his collection at the end of a remarkably successful year for club and country.</p>
<p dir="ltr">Out of all professional sportspeople across the globe, the former Manchester United forward produced the <strong>top three posts on Facebook</strong> and the <strong>top five on Instagram,</strong> according to social analytics tool CrowdTangle. His best-performing posts generated a staggering total of <strong>34 million</strong> user interactions.</p>
<p dir="ltr">Ronaldo's Facebook posts included him holding the Euro 2016 trophy, enjoying birthday celebrations with his son and celebrating with the Portugal squad on the plane. The top post alone managed <strong>7.4m</strong> interactions.</p>
<div><img src="https://lh3.googleusercontent.com/-nnp0BdXZtNc/WFzecoueP9I/AAAAAAAAPMI/uCrQpesC8aQ/s640/IMG_20161223_091343.jpg" border="0" /></div>
<div><img src="https://lh3.googleusercontent.com/-fvkZ8wcZ49A/WFzed2Kl6uI/AAAAAAAAPMM/3IJkh_hIlDQ/s640/IMG_20161223_091402.jpg" border="0" /></div>
<div><img src="https://lh3.googleusercontent.com/-Kmey5U_mtwU/WFzefELbt6I/AAAAAAAAPMQ/CkPOk41kw8Q/s640/IMG_20161223_091429.jpg" border="0" /></div>
<p dir="ltr">Two more trophy shots, showing off his new car, Portugal standing proud on the podium and a meeting with actor Jason Statham were his most successful Instagram posts.</p>
<p dir="ltr">The top Twitter post went to United States gymnastics star Simone Biles, with Zlatan Ibrahimovic's confirmation of his Manchester United move the top-performing football post with <strong>486,000</strong> interactions.</p>
<p dir="ltr">'Top' posts were measured using the amount of total interactions they received. This equates to likes, comments and shares for Facebook, likes and comments for Instagram, and comments and retweets for Twitter posts.</p>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div class="c6">&nbsp;</div>
<div align="center" style="padding:15px;">
	 
                                <p><a class="visit" href="http://www.certifiednaija.com/2016/12/cristiano-ronaldo-crowned-social-media.html"><b>CLICK HERE TO READ MORE FROM: Sports</b><img src="http://www.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            

</div>

													<!-- Go to www.addthis.com/dashboard to customize your tools -->
													<div class="addthis_recommended_vertical" ></div>


								           
    	
        <br />
    

					 
						

									<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div> 
								         
								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Cristiano Ronaldo Crowned The Social Media King Of 2016" itemprop="image" src="http://www.onlinenigeria.com/images/100x100/eeeeee/cccccc&text=No+Image.png" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>webby </strong>
                <p></p> 
                <a href="author/webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>




								     
                                     <div id="comments_holder">
                                     
                                  
                                  
									
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'OnlineNigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=OnlineNigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="21-year-old robber get trapped with sex offer from victim in Lagos" href="general/106142-21-year-old-robber-get-trapped-with-sex-offer-from-victim-in-lagos.html">
											21-year-old robber get trapped with sex offer from victim in Lagos
										</a>
									</li>
								
									<li>
										<a title="Apostle Johnson Suleman releases shocking 2017 prophecies" href="general/106141-apostle-johnson-suleman-releases-shocking-2017-prophecies.html">
											Apostle Johnson Suleman releases shocking 2017 prophecies
										</a>
									</li>
								
									<li>
										<a title="UK Diplomat, Others Endorse Saraki’s #MadeInNigeria Challenge" href="general/106140-uk-diplomat%2C-others-endorse-saraki%E2%80%99s-madeinnigeria-challenge.html">
											UK Diplomat, Others Endorse Saraki’s #MadeInNigeria Challenge
										</a>
									</li>
								
									<li>
										<a title="IPOB Claims Victory as Buhari stays Away from South-East Economic and Security Summit" href="general/106139-ipob-claims-victory-as-buhari-stays-away-from-south-east-economic-and-security-summit.html">
											IPOB Claims Victory as Buhari stays Away from South-East Economic and Security Summit
										</a>
									</li>
								
									<li>
										<a title="Re: Political maneuverings: Buhari extends General Olonisakin’s tenure by one year" href="general/106138-re-political-maneuverings-buhari-extends-general-olonisakin%E2%80%99s-tenure-by-one-year.html">
											Re: Political maneuverings: Buhari extends General Olonisakin’s tenure by one year
										</a>
									</li>
								
									<li>
										<a title="Saraki Won’t Condone Aides Breaking the Law" href="general/106137-saraki-won%E2%80%99t-condone-aides-breaking-the-law.html">
											Saraki Won’t Condone Aides Breaking the Law
										</a>
									</li>
								
									<li>
										<a title="Why I retired from Football at an early Age – ‘Jay Jay’ Okocha" href="general/106136-why-i-retired-from-football-at-an-early-age-%E2%80%93-%E2%80%98jay-jay%E2%80%99-okocha.html">
											Why I retired from Football at an early Age – ‘Jay Jay’ Okocha
										</a>
									</li>
								
									<li>
										<a title="#RiversRerun | I Will Continue to say the Truth, I am Prepared to die – Wike" href="general/106135-riversrerun-%7C-i-will-continue-to-say-the-truth%2C-i-am-prepared-to-die-%E2%80%93-wike.html">
											#RiversRerun | I Will Continue to say the Truth, I am Prepared to die – Wike
										</a>
									</li>
								
									<li>
										<a title="CAN Blasts FG over Membership of International Islamic Liquidity Management Corporation" href="general/106134-can-blasts-fg-over-membership-of-international-islamic-liquidity-management-corporation.html">
											CAN Blasts FG over Membership of International Islamic Liquidity Management Corporation
										</a>
									</li>
								
									<li>
										<a title="Ibori not under any form of Surveillance – Aide" href="general/106133-ibori-not-under-any-form-of-surveillance-%E2%80%93-aide.html">
											Ibori not under any form of Surveillance – Aide
										</a>
									</li>
								
									<li>
										<a title="A follower of @BTbreakingtimes reports of His missing Brother, Last seen in Karu, Abuja" href="general/106132-a-follower-of-btbreakingtimes-reports-of-his-missing-brother-last-seen-in-karu-abuja.html">
											A follower of @BTbreakingtimes reports of His missing Brother, Last seen in Karu, Abuja
										</a>
									</li>
								
									<li>
										<a title="Berlin Attack Justifies me, I will Ban Muslims from Entering US – Trump" href="general/106131-berlin-attack-justifies-me%2C-i-will-ban-muslims-from-entering-us-%E2%80%93-trump.html">
											Berlin Attack Justifies me, I will Ban Muslims from Entering US – Trump
										</a>
									</li>
								
									<li>
										<a title="Funny! Organisers Who Gave This Car To Pageant Winner Say They Are Starting Little, Hoping To Be Big" href="general/106130-funny-organisers-who-gave-this-car-to-pageant-winner-say-they-are-starting-little-hoping-to-be-big.html">
											Funny! Organisers Who Gave This Car To Pageant Winner Say They Are Starting Little, Hoping To Be Big
										</a>
									</li>
								
									<li>
										<a title="How DSS Arrested Ikenga, Saraki’s Aide In Abuja" href="general/106129-how-dss-arrested-ikenga%2C-saraki%E2%80%99s-aide-in-abuja.html">
											How DSS Arrested Ikenga, Saraki’s Aide In Abuja
										</a>
									</li>
								
									<li>
										<a title="In Germany: Two arrested over mall attack plot" href="general/106128-in-germany-two-arrested-over-mall-attack-plot.html">
											In Germany: Two arrested over mall attack plot
										</a>
									</li>
								
									<li>
										<a title="Headies 2016: See all the bold looks on the red carpet" href="general/106127-headies-2016-see-all-the-bold-looks-on-the-red-carpet.html">
											Headies 2016: See all the bold looks on the red carpet
										</a>
									</li>
								
									<li>
										<a title="Daily Horoscope, December 23, 2016: What your Zodiac sign says today" href="general/106126-daily-horoscope-december-23-2016-what-your-zodiac-sign-says-today.html">
											Daily Horoscope, December 23, 2016: What your Zodiac sign says today
										</a>
									</li>
								
									<li>
										<a title="NFL: Eagles stop red-hot Giants from clinching playoff spot" href="general/106125-nfl-eagles-stop-red-hot-giants-from-clinching-playoff-spot.html">
											NFL: Eagles stop red-hot Giants from clinching playoff spot
										</a>
									</li>
								
									<li>
										<a title="MMM Nigeria: ‘I wanted to kill myself after losing N750K’ - Man who attempted suicide over Ponzi scheme" href="general/106124-mmm-nigeria-%E2%80%98i-wanted-to-kill-myself-after-losing-n750k%E2%80%99-man-who-attempted-suicide-over-ponzi-scheme.html">
											MMM Nigeria: ‘I wanted to kill myself after losing N750K’ - Man who attempted suicide over Ponzi scheme
										</a>
									</li>
								
									<li>
										<a title="Anis Amri: Berlin truck attack suspect shot dead in Milan" href="general/106123-anis-amri-berlin-truck-attack-suspect-shot-dead-in-milan.html">
											Anis Amri: Berlin truck attack suspect shot dead in Milan
										</a>
									</li>
								
									<li>
										<a title="YCEE: Rapper graces cover of Vibe.ng magazine" href="general/106122-ycee-rapper-graces-cover-of-vibe-ng-magazine.html">
											YCEE: Rapper graces cover of Vibe.ng magazine
										</a>
									</li>
								
									<li>
										<a title="Pulse Style: Outfit of the day" href="general/106121-pulse-style-outfit-of-the-day.html">
											Pulse Style: Outfit of the day
										</a>
									</li>
								
									<li>
										<a title="Sanusi Lamido Sanusi: Emir's daughter to marry today, Friday December 23, 2016!" href="general/106120-sanusi-lamido-sanusi-emir-s-daughter-to-marry-today-friday-december-23-2016.html">
											Sanusi Lamido Sanusi: Emir's daughter to marry today, Friday December 23, 2016!
										</a>
									</li>
								
									<li>
										<a title="Anis Amri: Italy confirms Berlin truck attack suspect shot dead in Milan" href="general/106119-anis-amri-italy-confirms-berlin-truck-attack-suspect-shot-dead-in-milan.html">
											Anis Amri: Italy confirms Berlin truck attack suspect shot dead in Milan
										</a>
									</li>
								
									<li>
										<a title="Makida Moka: Model releases stunning Christmas themed shoot" href="general/106118-makida-moka-model-releases-stunning-christmas-themed-shoot.html">
											Makida Moka: Model releases stunning Christmas themed shoot
										</a>
									</li>
								
									<li>
										<a title="Vladimir Putin: Russian president says 'nothing unusual' about Trump's nuclear call" href="general/106117-vladimir-putin-russian-president-says-nothing-unusual-about-trump-s-nuclear-call.html">
											Vladimir Putin: Russian president says 'nothing unusual' about Trump's nuclear call
										</a>
									</li>
								
									<li>
										<a title="NFL: Steelers-Ravens clash highlights holiday slate" href="general/106116-nfl-steelers-ravens-clash-highlights-holiday-slate.html">
											NFL: Steelers-Ravens clash highlights holiday slate
										</a>
									</li>
								
									<li>
										<a title="Ankara Styles: 10 short looks to incorporate for a chic, modern look" href="general/106115-ankara-styles-10-short-looks-to-incorporate-for-a-chic-modern-look.html">
											Ankara Styles: 10 short looks to incorporate for a chic, modern look
										</a>
									</li>
								
									<li>
										<a title="Gone Too Soon: Another female Corps member dies in Abia" href="general/106114-gone-too-soon-another-female-corps-member-dies-in-abia.html">
											Gone Too Soon: Another female Corps member dies in Abia
										</a>
									</li>
								
									<li>
										<a title="Tina Maze: Ski champion confirms home retirement date" href="general/106113-tina-maze-ski-champion-confirms-home-retirement-date.html">
											Tina Maze: Ski champion confirms home retirement date
										</a>
									</li>
								
									<li>
										<a title="Russia: Country backs out of biathlon World Cup over doping storm" href="general/106112-russia-country-backs-out-of-biathlon-world-cup-over-doping-storm.html">
											Russia: Country backs out of biathlon World Cup over doping storm
										</a>
									</li>
								
									<li>
										<a title="Pulse List: 12 things to expect from Nollywood in 2017" href="general/106111-pulse-list-12-things-to-expect-from-nollywood-in-2017.html">
											Pulse List: 12 things to expect from Nollywood in 2017
										</a>
									</li>
								
									<li>
										<a title="In Ghana: Five killed gas station blast" href="general/106110-in-ghana-five-killed-gas-station-blast.html">
											In Ghana: Five killed gas station blast
										</a>
									</li>
								
									<li>
										<a title="Vladimir Putin: Nobody believed Trump would win 'except us'" href="general/106109-vladimir-putin-nobody-believed-trump-would-win-except-us.html">
											Vladimir Putin: Nobody believed Trump would win 'except us'
										</a>
									</li>
								
									<li>
										<a title="DSS Oppressing Wike, Protecting Amaechi, APC Says Rivers Government" href="general/106103-dss-oppressing-wike-protecting-amaechi-apc-says-rivers-government.html">
											DSS Oppressing Wike, Protecting Amaechi, APC Says Rivers Government
										</a>
									</li>
								
									<li>
										<a title="UN Warns Against Unacceptable Water, Sanitation Crisis In Lagos" href="general/106098-un-warns-against-unacceptable-water-sanitation-crisis-in-lagos.html">
											UN Warns Against Unacceptable Water, Sanitation Crisis In Lagos
										</a>
									</li>
								
									<li>
										<a title="Nigerian Government To Establish Military Formations In Southern Kaduna" href="general/106097-nigerian-government-to-establish-military-formations-in-southern-kaduna.html">
											Nigerian Government To Establish Military Formations In Southern Kaduna
										</a>
									</li>
								
									<li>
										<a title="Taraba Workers Shut Down Secretariat Over Unpaid Salaries" href="general/106096-taraba-workers-shut-down-secretariat-over-unpaid-salaries.html">
											Taraba Workers Shut Down Secretariat Over Unpaid Salaries
										</a>
									</li>
								
									<li>
										<a title="Ogwashi-Uku Prison Inmate Dies Over Negligence As Prison Chief Threatens NGO Coordinator Over Exposé" href="general/106095-ogwashi-uku-prison-inmate-dies-over-negligence-as-prison-chief-threatens-ngo-coordinator-over-expose.html">
											Ogwashi-Uku Prison Inmate Dies Over Negligence As Prison Chief Threatens NGO Coordinator Over Exposé
										</a>
									</li>
								
									<li>
										<a title="Rivers State Gov. Wike Establishes Commission To Investigate Re-run Election Violence" href="general/106094-rivers-state-gov-wike-establishes-commission-to-investigate-re-run-election-violence.html">
											Rivers State Gov. Wike Establishes Commission To Investigate Re-run Election Violence
										</a>
									</li>
								
							</ul>

</div></div></div>
							
							
						</div>
						
	<aside id="sidebar">
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Sports</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/105893-black-queens-like-super-falcons-ghana-players-take-to-streets-to-protest-unpaid-salaries.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Black_Queens_225657686.jpg&amp;size=article_medium" alt="Black Queens: Like Super Falcons, Ghana Players Take To Streets To Protest Unpaid Salaries" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/105893-black-queens-like-super-falcons-ghana-players-take-to-streets-to-protest-unpaid-salaries.html">
                                        Black Queens: Like Super Falcons, Ghana Players Take To Streets To Protest Unpaid Salaries 
                                    </a>
                                <a href="news/sports/105893-black-queens-like-super-falcons-ghana-players-take-to-streets-to-protest-unpaid-salaries.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/105893-black-queens-like-super-falcons-ghana-players-take-to-streets-to-protest-unpaid-salaries.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/105894-hugo-lloris-goalkeeper-extends-tottenham-deal-until-2022.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Hugo_Lloris_309614347.jpg&amp;size=article_medium" alt="Hugo Lloris: Goalkeeper Extends Tottenham Deal Until 2022" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/105894-hugo-lloris-goalkeeper-extends-tottenham-deal-until-2022.html">
                                        Hugo Lloris: Goalkeeper Extends Tottenham Deal Until 2022 
                                    </a>
                                <a href="news/sports/105894-hugo-lloris-goalkeeper-extends-tottenham-deal-until-2022.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/105894-hugo-lloris-goalkeeper-extends-tottenham-deal-until-2022.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/105898-diafra-sakho-senegal-forward-out-of-2017-afcon.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Diafra_Sakho_611093372.jpg&amp;size=article_medium" alt="Diafra Sakho: Senegal Forward Out of 2017 AFCON" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/105898-diafra-sakho-senegal-forward-out-of-2017-afcon.html">
                                        Diafra Sakho: Senegal Forward Out of 2017 AFCON 
                                    </a>
                                <a href="news/sports/105898-diafra-sakho-senegal-forward-out-of-2017-afcon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/105898-diafra-sakho-senegal-forward-out-of-2017-afcon.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/105902-rita-chikwelu-falcons-captain-joins-kristianstad-dff.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Rita_Chikwelu_558094682.jpg&amp;size=article_medium" alt="Rita Chikwelu: Falcons Captain Joins Kristianstad DFF" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/105902-rita-chikwelu-falcons-captain-joins-kristianstad-dff.html">
                                        Rita Chikwelu: Falcons Captain Joins Kristianstad DFF 
                                    </a>
                                <a href="news/sports/105902-rita-chikwelu-falcons-captain-joins-kristianstad-dff.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/105902-rita-chikwelu-falcons-captain-joins-kristianstad-dff.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/105928-anichebe-not-ready-to-play-for-nigeria-now-says-moyes.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Anichebe_524357878.jpg&amp;size=article_medium" alt="Anichebe Not Ready To Play For Nigeria Now Says Moyes" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/105928-anichebe-not-ready-to-play-for-nigeria-now-says-moyes.html">
                                        Anichebe Not Ready To Play For Nigeria Now Says Moyes 
                                    </a>
                                <a href="news/sports/105928-anichebe-not-ready-to-play-for-nigeria-now-says-moyes.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/105928-anichebe-not-ready-to-play-for-nigeria-now-says-moyes.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/sports/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3><a title="Click Here" href="http://www.onlinenigeria.com/most-read-news-today/index.1.html">Popular Articles</a> <span class="right"><a title="Click Here" href="http://www.onlinenigeria.com/most-read-news-today/index.1.html"> &#9783;</a></span></h3>
        <ul>
	
		<li>
			<a href="news/entertainment/105886-meet-curvaceous-lady-who-romance-politicians-for-money.html">
				Meet Curvaceous Lady Who Romance Politicians For Money
			</a>
		</li>
	
		<li>
			<a href="news/headlines/105883-10-safety-tips-for-driving-this-season.html">
				10 Safety Tips For Driving This Season
			</a>
		</li>
	
		<li>
			<a href="news/headlines/105919-facebook-owner-mark-zuckerberg-blocks-man-who-says-he-wants-to-marry-his-daughter.html">
				Facebook Owner, Mark Zuckerberg Blocks Man Who Says He Wants To Marry His Daughter
			</a>
		</li>
	
		<li>
			<a href="news/latestnews/105884-nigerians-divided-on-whether-ibori-should-be-prosecuted-upon-return-to-the-count.html">
				Nigerians Divided On Whether Ibori Should Be Prosecuted Upon Return To The Count
			</a>
		</li>
	
		<li>
			<a href="news/entertainment/105918-stephanie-linus-and-her-handsome-son-maxwell-graces-the-cover-of-motherhood-in-style.html">
				Stephanie Linus And Her Handsome Son, Maxwell Graces The Cover Of Motherhood In Style
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
     <h3><a title="Click Here" href="http://www.onlinenigeria.com/keywords/recommended">Recommended</a> <span class="right"><a title="Click Here" href="http://www.onlinenigeria.com/keywords/recommended"> &#9783;</a></span></h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="education/106084-five-crucial-benefits-of-tourism-for-university-students.html#photos_0" class="active" data-id="gallery-106084">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Five_Crucial_Benefits_Of_Tourism_For_University_Students_986223734.jpg&amp;size=article_medium" alt="Five Crucial Benefits Of Tourism For University Students" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="education/106084-five-crucial-benefits-of-tourism-for-university-students.html">Five Crucial Benefits Of Tourism For University Students
                                </a>
                            </h4>
                           <!-- <p><vte:value select="No matter whether it is an educational experience in remote places or a casual time out for a day or two, or out of metropolis," /></p>
                            
                                <a href="education/106084-five-crucial-benefits-of-tourism-for-university-students.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/headlines/105826-breaking-news-check-out-the-names-and-full-postings-of-nigeria-s-47-new-ambassadors.html#photos_0" class="active" data-id="gallery-105826">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Muhammadu_Buhari_416017158.jpg&amp;size=article_medium" alt="Breaking News: Check Out The Names And Full Postings Of Nigeria&#039;s 47 New Ambassadors" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/headlines/105826-breaking-news-check-out-the-names-and-full-postings-of-nigeria-s-47-new-ambassadors.html">Breaking News: Check Out The Names And Full Postings Of Nigeria&#039;s 47 New Ambassadors
                                </a>
                            </h4>
                           <!-- <p><vte:value select="The postings of the 47 ambassadors recently appointed by President Muhammadu Buhari, has been released by the Federal Government.
The Ambassadors are currently undergoing a four-day" /></p>
                            
                                <a href="news/headlines/105826-breaking-news-check-out-the-names-and-full-postings-of-nigeria-s-47-new-ambassadors.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/headlines/105825-uk-government-demands-18-million-pounds-from-james-ibori.html#photos_0" class="active" data-id="gallery-105825">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=James_Ibori_1_679359004.jpg&amp;size=article_medium" alt="UK Government Demands 18 Million Pounds From James Ibori" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/headlines/105825-uk-government-demands-18-million-pounds-from-james-ibori.html">UK Government Demands 18 Million Pounds From James Ibori
                                </a>
                            </h4>
                           <!-- <p><vte:value select="James Onanefe Ibori, former Delta state governor who was released from a UK prison today is still facing two obstacles before he can return to" /></p>
                            
                                <a href="news/headlines/105825-uk-government-demands-18-million-pounds-from-james-ibori.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/lifestyle/106051-hot-romance-see-what-two-nysc-corps-members-were-caught-doing-inside-the-camp.html">
				Hot Romance: See What Two NYSC Corps Members Were Caught Doing Inside The Camp
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105922-husband-reveals-my-wife-used-brand-new-car-to-sow-seed-at-her-church.html">
				Husband Reveals:  My Wife Used Brand New Car To Sow Seed At Her Church
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105528-lady-smarts-checkout-the-most-fertile-day-of-the-year.html">
				Lady Smarts: Checkout The Most Fertile Day Of The Year
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105520-dear-piers-morgan-yes-s3xual-assault-victims-can-suffer-from-ptsd.html">
				Dear Piers Morgan: Yes, S3xual Assault Victims Can Suffer From PTSD
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105512-libya-is-second-hell-says-nigerian-returnee-read-shocking-details.html">
				Libya Is Second Hell Says  Nigerian Returnee (Read Shocking Details)
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105486-s3x-talk-5-things-you-should-never-do-during-s3x.html">
				S3x Talk: 5 Things You Should Never Do During S3x
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105476-lady-smarts-blake-lively-is-using-a-gluten-free-low-fodmaps-delivery-service-to-lose-weight.html">
				Lady Smarts: Blake Lively Is Using A Gluten-Free, low-FODMAPs Delivery Service To Lose Weight
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105275-man-tells-court-my-wife-attends-widows-forum-when-i-am-still-alive.html">
				Man Tells Court: My Wife Attends Widows Forum When I Am Still Alive
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105273-are-you-one-of-the-many-nigerian-men-who-can-t-satisfy-their-partners-in-bed.html">
				Are You One Of The Many Nigerian Men Who Can?t Satisfy Their Partners In Bed?
			</a>
		</li>
	
		<li>
			<a href="news/lifestyle/105269-fitness-tips-the-leg-day-workout-that-counts-as-cardio.html">
				Fitness Tips: The Leg-Day Workout That Counts As Cardio
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/James_Ibori__2_880269264.jpg&amp;size=article_medium" alt="Breaking News: James Ibori Now Freed From UK Prison After Serving 13 Years In Jail" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html">
                                        Breaking News: James Ibori Now Freed From UK Prison After Serving 13 Years In Jail 
                                    </a>
                                <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html" ></span>
                                    
                                     </a> </h4>
                                <p>Former governor of Delta State, Chief James Onanefe Ibori has been released from prison.
He was released a few minutes past noon upon a court order.</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Dangote_406937109.jpg&amp;size=article_medium" alt="Dangote Cement Truck In Onitsha Kills Several People (Graphic Photos)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html">
                                        Dangote Cement Truck In Onitsha Kills Several People (Graphic Photos) 
                                    </a>
                                <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html" ></span>
                                    
                                     </a> </h4>
                                <p>Dangote cement drivers are at it again. According to reports from Onitsha, A Dangote cement truck caused a serve accident thereby killing scores of people,</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Woyin_Karowei_Dorgu_615433524.jpg&amp;size=article_medium" alt="Church Of England Choose First Black Bishop In 20 Years" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html">
                                        Church Of England Choose First Black Bishop In 20 Years 
                                    </a>
                                <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Church of England has appointed Nigeria-born Woyin Karowei Dorgu as its first black bishop after twenty years. Dorgu will be the 13th bishop of</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/entertainment/105886-meet-curvaceous-lady-who-romance-politicians-for-money.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Curvaceous_Lady_279745689.jpg&amp;size=article_medium" alt="Meet Curvaceous Lady Who Romance Politicians For Money" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/entertainment/105886-meet-curvaceous-lady-who-romance-politicians-for-money.html">
                                        Meet Curvaceous Lady Who Romance Politicians For Money 
                                    </a>
                                <a href="news/entertainment/105886-meet-curvaceous-lady-who-romance-politicians-for-money.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/entertainment/105886-meet-curvaceous-lady-who-romance-politicians-for-money.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kiran and Jyoti Matharoo are living the life. Private jets, luxury yachts, exclusive VVIP parties, a closet full of the choicest designer clothes, shoes and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="general/105666-american-rapper%2C-snoop-dogg-shares-ooni-of-ife%E2%80%99s-otisese-carnival-on-his-instagram-page.html">
                                            <img alt="American Rapper, Snoop Dogg Shares Ooni of Ife’s Otisese Carnival on his Instagram Page" itemprop="image" src="http://www.onlinenigeria.com/images/57x37/eeeeee/cccccc&text=No+Image.png" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="general/105666-american-rapper%2C-snoop-dogg-shares-ooni-of-ife%E2%80%99s-otisese-carnival-on-his-instagram-page.html">
                                        American Rapper, Snoop Dogg Shares Ooni of Ife’s Otisese Carnival on his Instagram Page 
                                    </a>
                                <a href="general/105666-american-rapper%2C-snoop-dogg-shares-ooni-of-ife%E2%80%99s-otisese-carnival-on-his-instagram-page.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/general/105666-american-rapper%2C-snoop-dogg-shares-ooni-of-ife%E2%80%99s-otisese-carnival-on-his-instagram-page.html" ></span>
                                    
                                     </a> </h4>
                                <p>​Popular American rapper Snoop Dogg commented on a video from the recently concluded Otisese Carnival which held at Ile-Ife, Osun State from the 5th –</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="gallery/104447-photos-from-zahra-ahmed-indimi-s-wedding-reception-zahra-dances-with-hubby.html#photos_0" class="active" data-id="gallery-104447">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/buhari_wedding_178430091.jpg&amp;size=article_medium" alt="Photos From Zahra &amp; Ahmed Indimi?s Wedding Reception. Zahra Dances With Hubby" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="gallery/104447-photos-from-zahra-ahmed-indimi-s-wedding-reception-zahra-dances-with-hubby.html">Photos From Zahra &amp; Ahmed Indimi?s Wedding Reception. Zahra Dances With Hubby
                                </a>
                            </h4>
                            <p>President Buhari Daughter, Zahra Buhari wed her man Ahmed Indimi, the son of billionaire businessman Mohammed Indimi.
&nbsp;







Photo Credit Instagram: @aishambuhari Big H Bayo Omoboriowo
&nbsp;</p>
                            
                                <a href="gallery/104447-photos-from-zahra-ahmed-indimi-s-wedding-reception-zahra-dances-with-hubby.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="gallery/104356-best-photos-from-zahra-buhari-and-ahmed-indimi-s-wedding.html#photos_0" class="active" data-id="gallery-104356">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Best_Photos_From_Zahra_Buhari_And_Ahmed_Indimi_s_Wedding_301291720.jpg&amp;size=article_medium" alt="Best Photos From Zahra Buhari And Ahmed Indimi&#039;s Wedding" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="gallery/104356-best-photos-from-zahra-buhari-and-ahmed-indimi-s-wedding.html">Best Photos From Zahra Buhari And Ahmed Indimi&#039;s Wedding
                                </a>
                            </h4>
                            <p>The much-anticipated wedding between the president's daughter and Ahmed Indimi has been sealed yesterday, December 16, 2016.
The ceremonies that marked the confirmation of the marital</p>
                            
                                <a href="gallery/104356-best-photos-from-zahra-buhari-and-ahmed-indimi-s-wedding.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		
 
<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
	
 <div class="widget">
        <h3>Nigeria Articles</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="nigerian-articles/73929-meet-one-of-africa-s-richest-medical-doctors-godwin-maduka-photos.html" title="Meet  One Of Africa&#039;s Richest Medical Doctors, Godwin Maduka (Photos)">
											Meet  One Of Africa&#039;s Richest Medical Doctors, Godwin Maduka (Photos)
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/63269-america-and-the-man-no-be-wood-nigerian-lawmakers-by-reuben-abati.html" title="America And The Man-No-Be-Wood Nigerian Lawmakers By Reuben Abati">
											America And The Man-No-Be-Wood Nigerian Lawmakers By Reuben Abati
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/63267-the-game-has-changed-by-reuben-abati.html" title="The Game Has Changed By Reuben Abati">
											The Game Has Changed By Reuben Abati
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/28053-the-greatest-rape-of-our-democracy.html" title="The greatest rape of our democracy">
											The greatest rape of our democracy
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/28051-a-look-at-nigeria-china-currency-swap-deal.html" title="A look at Nigeria-China currency swap deal">
											A look at Nigeria-China currency swap deal
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/28050-does-the-word-contract-get-you-nervous.html" title="Does The Word &quot;Contract&quot; Get You Nervous?">
											Does The Word &quot;Contract&quot; Get You Nervous?
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/28049-the-right-to-life-and-the-licence-to-kill-in-nigeria.html" title="The right to life and the licence to kill in Nigeria">
											The right to life and the licence to kill in Nigeria
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/25704-diy-recipes-how-to-make-oven-fried-pork-chops.html" title="How to make Oven-Fried Pork Chops">
											How to make Oven-Fried Pork Chops
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/24632-will-nigeria-ever-fight-the-corruption-of-need.html" title="Will Nigeria ever fight the corruption of need?">
											Will Nigeria ever fight the corruption of need?
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/24630-the-secular-nature-of-nigeria.html" title="The secular nature of Nigeria">
											The secular nature of Nigeria
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/24628-save-the-naira-save-nigerians.html" title="Save the Naira, Save Nigerians!">
											Save the Naira, Save Nigerians!
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/24625-us-turning-to-nigeria-for-crude-oil-again.html" title="US turning to Nigeria for crude oil again?">
											US turning to Nigeria for crude oil again?
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
        <h3>Nigerian Woman</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="femail/78202-icelandic-politician-breastfeeds-her-baby-while-speaking-in-parliament-see-photos.html" title="Icelandic Politician Breastfeeds Her Baby While Speaking In Parliament. See Photos">
											Icelandic Politician Breastfeeds Her Baby While Speaking In Parliament. See Photos
										</a>
									</li>
								
									<li>
										<a href="femail/28048-can-friendship-with-the-opposite-sex-work.html" title="Can Friendship With The Opposite Sex work?">
											Can Friendship With The Opposite Sex work?
										</a>
									</li>
								
									<li>
										<a href="femail/24673-the-reality-of-marriage.html" title="The Reality Of Marriage">
											The Reality Of Marriage
										</a>
									</li>
								
									<li>
										<a href="femail/22585-children-should-not-be-used-as-pawns-on-relationship-chessboard.html" title="Children should not be used as pawns on relationship chessboard">
											Children should not be used as pawns on relationship chessboard
										</a>
									</li>
								
									<li>
										<a href="femail/22584-ladies-do-you-know-how-to-avoid-getting-distracted-by-guys.html" title="Ladies, do you know how to avoid getting distracted by guys?">
											Ladies, do you know how to avoid getting distracted by guys?
										</a>
									</li>
								
									<li>
										<a href="femail/22583-overcoming-the-marital-dilemma.html" title="Overcoming the marital dilemma">
											Overcoming the marital dilemma
										</a>
									</li>
								
									<li>
										<a href="femail/16530-women-and-the-struggle-for-gender-parity.html" title="Women and the struggle for gender parity">
											Women and the struggle for gender parity
										</a>
									</li>
								
									<li>
										<a href="femail/16529-women-and-the-age-long-fight-over-equality.html" title="Women and the age long fight over equality">
											Women and the age long fight over equality
										</a>
									</li>
								
									<li>
										<a href="femail/9543-personal-hygiene-tips-that-every-woman-should-know.html" title="Personal hygiene tips that every woman should know">
											Personal hygiene tips that every woman should know
										</a>
									</li>
								
									<li>
										<a href="femail/9542-cervical-cancer-very-common-amongst-african-women.html" title="Cervical cancer very common amongst African women">
											Cervical cancer very common amongst African women
										</a>
									</li>
								
									<li>
										<a href="femail/9541-vascular-disease-and-women.html" title="Vascular Disease And Women">
											Vascular Disease And Women
										</a>
									</li>
								
									<li>
										<a href="femail/9539-osteoporosis-and-black-women.html" title="Osteoporosis And Black Women">
											Osteoporosis And Black Women
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Delta Region News</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="news/delta-region/104435-lay-down-your-arms-delta-monarch-urges-niger-delta-militants.html" title="Lay down your arms ? Delta Monarch urges Niger Delta Militants">
											Lay down your arms ? Delta Monarch urges Niger Delta Militants
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/102897-pdp-s-osinachukwu-ideozu-declared-winner-of-rivers-west-senatorial-district.html" title="PDP&#039;s Osinachukwu Ideozu Declared Winner Of Rivers West Senatorial District">
											PDP&#039;s Osinachukwu Ideozu Declared Winner Of Rivers West Senatorial District
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/102310-rivers-rerun-follow-operational-rules-army-chief-warns-soldiers.html" title="Rivers rerun: Follow operational rules - Army Chief warns soldiers">
											Rivers rerun: Follow operational rules - Army Chief warns soldiers
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/101016-two-urhobo-youths-go-missing-in-delta.html" title="Two Urhobo youths go missing in Delta">
											Two Urhobo youths go missing in Delta
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/100527-half-naked-virgins-from-rivers-state-attend-iria-ceremony-pics.html" title="Half Naked Virgins From Rivers State Attend Iria Ceremony (Pics)">
											Half Naked Virgins From Rivers State Attend Iria Ceremony (Pics)
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/100516-rivers-rerun-police-to-redeploy-20-000-men-3-helicopters-20-gunboats-for-election.html" title="Rivers rerun: Police to redeploy 20,000 men, 3 helicopters, 20 gunboats for election">
											Rivers rerun: Police to redeploy 20,000 men, 3 helicopters, 20 gunboats for election
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/99054-nigeria-military-troops-kill-three-suspected-kidnappers-in-bayelsa.html" title="Nigeria Military Troops Kill Three Suspected Kidnappers In Bayelsa">
											Nigeria Military Troops Kill Three Suspected Kidnappers In Bayelsa
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/97734-militants-blow-up-gas-pipeline-in-delta.html" title="Militants blow up gas pipeline in Delta">
											Militants blow up gas pipeline in Delta
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/84943-there-was-no-killing-human-massacre-in-rivers-under-my-administration-amaechi-replies-wike.html" title="There was no killing, human massacre in Rivers under my administration ? Amaechi replies Wike">
											There was no killing, human massacre in Rivers under my administration ? Amaechi replies Wike
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/81183-niger-delta-jtf-arrest-5-suspected-vandals-repel-vessel-hijack-attempt.html" title="Niger Delta: JTF arrest 5 suspected vandals, repel vessel hijack attempt">
											Niger Delta: JTF arrest 5 suspected vandals, repel vessel hijack attempt
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/80564-in-rivers-vigilante-group-arrest-suspected-robbers.html" title="In Rivers: Vigilante group arrest suspected robbers">
											In Rivers: Vigilante group arrest suspected robbers
										</a>
									</li>
								
									<li>
										<a href="news/delta-region/80373-many-states-risk-owing-salaries-as-niger-delta-militancy-hits-nigeria-hard.html" title="Many states risk owing salaries as Niger Delta militancy hits Nigeria hard">
											Many states risk owing salaries as Niger Delta militancy hits Nigeria hard
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nollywood Links</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="news/entertainment/105196-linda-ejiofor-surprises-10-year-old-fan-by-shows-up-at-birthday-party-in-lagos.html">
											Linda Ejiofor Surprises 10 Year Old Fan, By Shows Up At Birthday Party In Lagos
										</a>
									</li>
								
									<li>
										<a href="videos/leaked-videos/104913-video-another-nollywood-p-rn-movie-out-watch-some-online.html">
											Video: Another Nollywood P@rn Movie Out, Watch Some Online
										</a>
									</li>
								
									<li>
										<a href="news/entertainment/104858-ebube-nwagbo-goes-on-tour-with-mystery-lover-photos.html">
											Ebube Nwagbo Goes On Tour With Mystery Lover (Photos)
										</a>
									</li>
								
									<li>
										<a href="news/entertainment/104751-happy-birthday-ramsey-nouah-nikki-laoye-tee-a-are-a-year-older-today.html">
											Happy Birthday: Ramsey Nouah, Nikki Laoye, Tee A Are A Year Older Today
										</a>
									</li>
								
									<li>
										<a href="movies/103895-chief-obi-and-sons.html">
											Chief Obi And Sons
										</a>
									</li>
								
									<li>
										<a href="news/government/103724-boobs-vrs-military-boobs-queen-cossy-orjiakor-lambaste-president-buhari.html">
											Boobs Vrs Military:  Boobs Queen, Cossy Orjiakor Lambaste President Buhari
										</a>
									</li>
								
									<li>
										<a href="news/entertainment/103720-nollywood-actor-prince-eke-put-hot-fire-on-wife-s-head-for-abandoning-their-kids-and-caught-with-different-men.html">
											Nollywood Actor, Prince Eke Put Hot Fire On Wife&#039;s  Head For Abandoning Their Kids And Caught With Different Men
										</a>
									</li>
								
									<li>
										<a href="movies/102950-the-iron-king-and-the-blind-girl-part-2.html">
											The Iron King And The Blind Girl Part 2
										</a>
									</li>
								
									<li>
										<a href="movies/102949-the-iron-king-and-the-blind-girl.html">
											The Iron King And The Blind Girl
										</a>
									</li>
								
									<li>
										<a href="general/102769-yomi-fabiyi-actor-s-estranged-wife-says-he-didn-t-marry-her-for-a-green-card.html">
											Yomi Fabiyi: Actor&#039;s Estranged Wife Says He Didn&#039;t Marry Her For A Green Card
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nollywood Actors</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="famous-nigerians/celebrities/24701-mercy-johnson.html" title="Mercy Johnson">
											Mercy Johnson
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24688-genevieve-nnaji.html" title="Genevieve Nnaji">
											Genevieve Nnaji
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24687-john-okafor.html" title="John Okafor">
											John Okafor
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24686-richard-mofe-damijo.html" title="Richard Mofe Damijo">
											Richard Mofe Damijo
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24685-chinedu-ikedieze.html" title="Chinedu Ikedieze">
											Chinedu Ikedieze
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24684-nkem-owoh.html" title="Nkem Owoh">
											Nkem Owoh
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24683-jim-iyke.html" title="Jim Iyke">
											Jim Iyke
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24681-desmond-elliot.html" title="Desmond Elliot">
											Desmond Elliot
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24680-osita-iheme.html" title="Osita Iheme">
											Osita Iheme
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/24679-ramsey-nouah.html" title="Ramsey Nouah">
											Ramsey Nouah
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/15247-tonto-dike.html" title="Tonto Dike">
											Tonto Dike
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/celebrities/8054-mike-ezuruonye.html" title="Mike Ezuruonye">
											Mike Ezuruonye
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Sports Personalities</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="famous-nigerians/sports-personalities/15991-omatsone-aluko.html">
											Omatsone Aluko
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15990-rabiu-ali.html">
											Rabiu Ali
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15989-daniel-amokachi.html">
											Daniel Amokachi
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15988-blessing-okagbare.html">
											Blessing Okagbare
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15961-vincent-enyeama.html">
											Vincent Enyeama
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15960-umar-zango.html">
											Umar Zango
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15959-musa-yahaya.html">
											Musa Yahaya
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15958-ejike-uzoenyi.html">
											Ejike Uzoenyi
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15957-ikechukwu-uche.html">
											Ikechukwu Uche
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15956-stephen-keshi.html">
											Stephen Keshi
										</a>
									</li>
								
									<li>
										<a href="famous-nigerians/sports-personalities/15248-john-mikel-obi.html">
											John Mikel Obi
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nigeria Weddings</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="nigerian-articles/weddings-a-z/104450-these-pre-wedding-photos-got-people-confused-and-talking.html">
											These Pre-Wedding Photos Got People Confused And Talking
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/104448-zahra-buhari-s-wedding-gown-is-stunning-see-photo.html">
											Zahra Buhari&#039;s Wedding Gown Is Stunning! (See Photo)
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/104442-bridal-train-photos-in-the-90-s-or-2016-have-your-say.html">
											How Times Have Changed!! Bridal Train Photos In The 90&#039;s Or 2016  (Photos)
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/104430-video-telemundo-star-ximena-duque-s-boyfriend-of-3-months-proposes-to-her.html">
											VIDEO: Telemundo star, Ximena Duque&#039;s boyfriend of 3 months Proposes To Her
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16643-tayo-oyefuga-and-uche-okorie%E2%80%99s-beautiful-outdoor-wedding.html">
											Tayo Oyefuga And Uche Okorie’s Beautiful Outdoor Wedding
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16642-photos-of-actress-monalisa-chinda-s-marriage-to-victor-tonye-coker.html">
											Photos Of Actress Monalisa Chinda's Marriage To Victor Tonye Coker
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16641-viola-davis-gets-married-for-the-3rd-time.html">
											Viola Davis Gets Married For The 3rd Time
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16640-when-black-bride-meets-soft-glam-by-geraldine-kitenge.html">
											When Black Bride Meets Soft Glam By Geraldine Kitenge
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16639-geraldine-kitenge-when-black-bride-meets-soft-glam.html">
											Geraldine Kitenge: When Black Bride Meets Soft Glam
										</a>
									</li>
								
									<li>
										<a href="nigerian-articles/weddings-a-z/16638-viola-davis%E2%80%99-3rd-wedding-after-13-years-of-marriage.html">
											Viola Davis’ 3rd Wedding After 13 Years Of Marriage
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nigeria Blog</h3>

<div class="list3">                   
<ul class="list3">
								
									<li>
										<a href="gossip/106144-frank-donga-steps-out-looking-hot-in-police-uniform-pic.html">
											Frank Donga Steps Out Looking Hot In Police Uniform (Pic)
										</a>
									</li>
								
									<li>
										<a href="gossip/106143-who-rocked-the-pink-suit-better-toyin-lawani-or-denrele-edun.html">
											Who Rocked The Pink Suit Better? Toyin Lawani Or Denrele Edun
										</a>
									</li>
								
									<li>
										<a href="gossip/106105-the-origin-of-jollof-rice.html">
											The Origin Of Jollof Rice
										</a>
									</li>
								
									<li>
										<a href="gossip/106081-headies2016-see-more-photos-of-celebrities-from-the-red-carpet.html">
											#Headies2016: See More Photos Of Celebrities From The Red Carpet
										</a>
									</li>
								
									<li>
										<a href="gossip/106080-headies2016-check-out-the-full-list-of-winners.html">
											#Headies2016: Check Out The Full List Of Winners
										</a>
									</li>
								
									<li>
										<a href="gossip/106078-kanu-nwankwo-and-kanu-heart-foundation-partner-with-azimo-for-easy-money-transfer.html">
											Kanu Nwankwo And Kanu Heart Foundation Partner With Azimo For Easy Money Transfer
										</a>
									</li>
								
									<li>
										<a href="gossip/106076-check-out-these-hilarious-tweets-as-nigerians-react-to-headies2016.html">
											Check Out These Hilarious Tweets, As Nigerians React To Headies2016
										</a>
									</li>
								
									<li>
										<a href="gossip/106075-photo-showing-bank-customers-sitting-on-the-ground-as-they-refuse-to-leave-without-payment.html">
											Photo Showing Bank Customers Sitting On The Ground, As They Refuse To Leave Without Payment
										</a>
									</li>
								
									<li>
										<a href="gossip/106074-daddy-freeze-shows-off-his-pda-skills-as-he-kissed-his-fiancee-in-public.html">
											Daddy Freeze Shows Off His PDA Skills As He Kissed His Fiancee In Public
										</a>
									</li>
								
									<li>
										<a href="gossip/106073-see-heart-warming-photos-of-children-who-survived-the-reigner-church-collapse-in-uyo.html">
											See Heart Warming Photos Of Children Who Survived The Reigner Church Collapse In Uyo
										</a>
									</li>
								
									<li>
										<a href="gossip/106010-heavily-pregnant-adaeze-yobo-rocking-her-bump-in-style-pics.html">
											Heavily Pregnant Adaeze Yobo Rocking Her Bump In Style ( Pics)
										</a>
									</li>
								
									<li>
										<a href="gossip/106009-the-creativity-behind-this-4-generations-photo-is-everything.html">
											The Creativity Behind This &quot;4 Generations&quot; Photo Is Everything
										</a>
									</li>
								
									<li>
										<a href="gossip/106008-hot-mediatakeout-just-leaked-an-alleged-sextape-of-kylie-jenner-tyga-pics-vid.html">
											HOT!!! MediaTakeOut Just Leaked An Alleged Sextape Of Kylie Jenner &amp; Tyga (Pics/Vid)
										</a>
									</li>
								
									<li>
										<a href="gossip/106007-this-lady-claims-rapper-skales-is-the-father-of-her-baby-boy.html">
											This Lady Claims Rapper Skales Is The Father Of Her Baby Boy
										</a>
									</li>
								
									<li>
										<a href="gossip/106006-gbam-mavins-records-boycotts-headies-award-pics.html">
											GBAM!!! Mavins Records Boycotts Headies Award (Pics)
										</a>
									</li>
								
									<li>
										<a href="gossip/106005-4-times-the-headies-%E2%80%98next-rated%E2%80%99-have-proven-to-be-the-most-controversial-award.html">
											4 Times The Headies ‘Next Rated’ Have Proven To Be The Most Controversial Award
										</a>
									</li>
								
									<li>
										<a href="gossip/106004-man-receives-75-check-to-restart-his-life-after-being-wrongly-imprisoned-for-31-years.html">
											Man Receives $75 Check To Restart His Life After Being Wrongly Imprisoned For 31 Years
										</a>
									</li>
								
									<li>
										<a href="gossip/106003-from-the-wedding-to-maltina-dance-all-stage-pic.html">
											From The Wedding To Maltina Dance All Stage (Pic)
										</a>
									</li>
								
									<li>
										<a href="gossip/106002-actor-aremu-afolayan-welcomes-a-baby-girl-pics.html">
											Actor Aremu Afolayan Welcomes A Baby Girl (Pics)
										</a>
									</li>
								
									<li>
										<a href="gossip/106001-football-star-carlos-tevez-marries-sweetheart-he-met-at-the-age-of-13-pics.html">
											Football Star Carlos Tevez Marries Sweetheart He Met At The Age Of 13 (Pics)
										</a>
									</li>
								
							</ul>


					</div></div>
	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/105940-anis-amri-how-berlin-attack-suspect-slipped-through-net.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Attack_Hit_Berlin_Christmas_Market_To_Reopen_320559703.jpg&amp;size=article_medium" alt="Anis Amri: How Berlin Attack Suspect Slipped Through Net" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/105940-anis-amri-how-berlin-attack-suspect-slipped-through-net.html">
                                            Anis Amri: How Berlin Attack Suspect Slipped Through Net 
                                        </a>
                                        <a href="news/world/105940-anis-amri-how-berlin-attack-suspect-slipped-through-net.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/105892-harper-lee-to-kill-a-mockingbird-suspended-from-the-curriculum-for-racial-slurs.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Harper_Lee_496348206.jpg&amp;size=article_medium" alt="Harper Lee: To Kill A Mockingbird&#039; Suspended From The Curriculum For Racial Slurs" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/105892-harper-lee-to-kill-a-mockingbird-suspended-from-the-curriculum-for-racial-slurs.html">
                                            Harper Lee: To Kill A Mockingbird&#039; Suspended From The Curriculum For Racial Slurs 
                                        </a>
                                        <a href="news/world/105892-harper-lee-to-kill-a-mockingbird-suspended-from-the-curriculum-for-racial-slurs.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/105887-anis-amri-danish-port-searched-over-alleged-sighting-of-berlin-attack-suspect.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Danish_Port_Searched_Over_Alleged_Sighting_Of_Berlin_Attack_Suspect_961662376.jpg&amp;size=article_medium" alt="Anis Amri: Danish Port Searched Over Alleged Sighting Of Berlin Attack Suspect" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/105887-anis-amri-danish-port-searched-over-alleged-sighting-of-berlin-attack-suspect.html">
                                            Anis Amri: Danish Port Searched Over Alleged Sighting Of Berlin Attack Suspect 
                                        </a>
                                        <a href="news/world/105887-anis-amri-danish-port-searched-over-alleged-sighting-of-berlin-attack-suspect.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/James_Ibori__2_880269264.jpg&amp;size=article_medium" alt="Breaking News: James Ibori Now Freed From UK Prison After Serving 13 Years In Jail" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html">
                                            Breaking News: James Ibori Now Freed From UK Prison After Serving 13 Years In Jail 
                                        </a>
                                        <a href="news/headlines/105665-breaking-news-james-ibori-now-freed-from-uk-prison-after-serving-13-years-in-jail.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Dangote_406937109.jpg&amp;size=article_medium" alt="Dangote Cement Truck In Onitsha Kills Several People (Graphic Photos)" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html">
                                            Dangote Cement Truck In Onitsha Kills Several People (Graphic Photos) 
                                        </a>
                                        <a href="news/headlines/105513-dangote-cement-truck-in-onitsha-kills-several-people-graphic-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Woyin_Karowei_Dorgu_615433524.jpg&amp;size=article_medium" alt="Church Of England Choose First Black Bishop In 20 Years" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html">
                                            Church Of England Choose First Black Bishop In 20 Years 
                                        </a>
                                        <a href="news/headlines/105543-church-of-england-choose-first-black-bishop-in-20-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/headlines/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="general/106142-21-year-old-robber-get-trapped-with-sex-offer-from-victim-in-lagos.html" class="hover-image">
                                            <img alt="21-year-old robber get trapped with sex offer from victim in Lagos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="general/106142-21-year-old-robber-get-trapped-with-sex-offer-from-victim-in-lagos.html">
                                            21-year-old robber get trapped with sex offer from victim in Lagos 
                                        </a>
                                        <a href="general/106142-21-year-old-robber-get-trapped-with-sex-offer-from-victim-in-lagos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="general/106141-apostle-johnson-suleman-releases-shocking-2017-prophecies.html" class="hover-image">
                                            <img alt="Apostle Johnson Suleman releases shocking 2017 prophecies" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="general/106141-apostle-johnson-suleman-releases-shocking-2017-prophecies.html">
                                            Apostle Johnson Suleman releases shocking 2017 prophecies 
                                        </a>
                                        <a href="general/106141-apostle-johnson-suleman-releases-shocking-2017-prophecies.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="general/106140-uk-diplomat%2C-others-endorse-saraki%E2%80%99s-madeinnigeria-challenge.html" class="hover-image">
                                            <img alt="UK Diplomat, Others Endorse Saraki’s #MadeInNigeria Challenge" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="general/106140-uk-diplomat%2C-others-endorse-saraki%E2%80%99s-madeinnigeria-challenge.html">
                                            UK Diplomat, Others Endorse Saraki’s #MadeInNigeria Challenge 
                                        </a>
                                        <a href="general/106140-uk-diplomat%2C-others-endorse-saraki%E2%80%99s-madeinnigeria-challenge.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
                    
                        <li>
                            
                                    <a href="privacy-policy.html">Privacy Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="comment-policy.html">Comment Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="user-agreement.html">User Agreement</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="faq-onlinenigeria-user-accounts.html">FAQ: User Accounts</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="dmca-policy.html">DMCA Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="contact-us.html">Contact us</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="advertise.html">Advertise</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="about-us.html">About Us</a>
                                
                        </li>
                    
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>
     <!-- START - JavaScript -->



<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",22000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",21000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",20000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",20000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",21000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",22000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",10000,"html",jQuery);
</script>





 <img src="http://www.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />

    

	 
	  
	</body>
</html>