<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
<base href="http://www.onlinenigeria.com/" />
<title>Osinbajo Reacts to Rumoured Presidential Ambition - OnlineNigeria.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="Description" content="Vice-President, Yemi Osinbajo has spoken on his reported ambition for the 2019 general election.
The Vice President is currently in London where he delivered a keynote" />
		<meta name="Keywords" content="Latest News,Osinbajo Reacts to Rumoured Presidential Ambition,Osinbajo,Reacts,to,Rumoured,Presidential,Ambition" />
		<meta name="news_keywords" content="Latest News,Osinbajo Reacts to Rumoured Presidential Ambition,Osinbajo,Reacts,to,Rumoured,Presidential,Ambition" />
<meta name="robots" content="ALL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Googlebot" content="index,follow,noarchive" />
<meta name="REVISIT-AFTER" content="1 DAYS" />
<meta name="RATING" content="GENERAL" />
<meta name="generation-time" content="0s" />
<meta name="original-source" content="http://www.onlinenigeria.com/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html" />

<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="OnlineNigeria.Com" />
<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
<meta name="ZOOMIMAGE" content="http://www.onlinenigeria.com/files/images/Vice_President_Yemi_Osinbajo1_793773395.jpg" />
<meta name="ZOOMWORDS" content="Osinbajo Reacts to Rumoured Presidential Ambition,Latest News,News, Politics, Entertainment,Celebrity News,Tech">
<link rel="canonical" href="http://www.onlinenigeria.com/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html" />

 
<meta property="og:title" content="Osinbajo Reacts to Rumoured Presidential Ambition" />
<meta property="og:type" content="Website" />
<meta property="og:url" content="http://www.onlinenigeria.com/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html" /> 
<meta property="og:site_name" content="onlinenigeria" />
<meta property="og:description" content="Vice-President, Yemi Osinbajo has spoken on his reported ambition for the 2019 general election.
The Vice President is currently in London where he delivered a keynote" />
<meta property="og:image" content="http://www.onlinenigeria.com/files/images/Vice_President_Yemi_Osinbajo1_793773395.jpg" />
<meta property="article:published_time" content="4 hours 50 minutes ago" />
<meta property="article:modified_time" content="4 hours 50 minutes ago" />
<meta property="article:author" content="http://www.onlinenigeria.com/author/Brian Kelly" />
<meta property="article:tag" content="Osinbajo Reacts to Rumoured Presidential Ambition,Latest News," />
<meta property="article:section" content="Latest News" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@onlinenigeria" />
<meta name="twitter:title" content="Osinbajo Reacts to Rumoured Presidential Ambition" />
<meta name="twitter:description" content="Vice-President, Yemi Osinbajo has spoken on his reported ambition for the 2019 general election.
The Vice President is currently in London where he delivered a keynote" />
<meta name="twitter:image" content="http://www.onlinenigeria.com/files/images/Vice_President_Yemi_Osinbajo1_793773395.jpg" />
<meta name="og:image:width" content="600" />
<meta name="og:image:height" content="315" />
<meta property="og:image" content="http://www.onlinenigeria.com/files/images/Vice_President_Yemi_Osinbajo1_793773395.jpg" />

	<link rel="alternate" type="application/rss+xml" title="Osinbajo Reacts to Rumoured Presidential Ambition" href="feed/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.rss" />
<link rel="alternate" type="application/rss+xml" title="Latest News" href="feed/news/latestnews/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="OnlineNigeria.Com" href="feed/index.rss" />
 
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/reset.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/animate.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
<link type="text/css" rel="stylesheet" href="http://www.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/jquery-latest.min.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/iscroll.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/dat-menu.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/theme-scripts.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/lightbox.js"> </script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 <link rel="stylesheet" href="http://www.onlinenigeria.com/css/bootstrap.min.css">
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>

<script type="text/javascript"> 
document.domain = "onlinenigeria.com";
 </script> 
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

 

</link></meta></LINK></head>




	<body>
	 
 <header class="header">
<div class="visible-xs">
<div class="top-line"> 
<div class="row">
  <div class="col-sm-12"><ul class="list-inline"> <li style="padding-top:10px;"> <a href="#dat-menu" class="main-menu-reposnive-button" style="font-size:25px;"><i class="fa fa-bars"> </i>  </a> </li> <li><a href="http://www.onlinenigeria.com/"><img src="http://www.onlinenigeria.com/css/40-6px.png" /></a></li></ul></div></div></div> </div>
<div class="hidden-xs">	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

<div class="right">
<div class="hide-show-search"> 
		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
<input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
<input type="submit" class="submit button" value="" />
</form> 
</div>

</div>

<nav>
 

        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Primetime Movies">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com//mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>
 </div>
<div class="hidden-xs">
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://www.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://www.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

             
 <!-- <div id="ad1">
				</div> 
-->

        </div>
        <!-- END .header-block -->
    </div>
</div>
 </div>
<div class="hidden-xs">	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a> 
        
                <ul class="load-responsive" rel="Main Menu"> 
				 <li><a href="#dat-menu" title="Click to Show Menu"><i class="fa fa-bars"> </i></a></li>  
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://www.onlinenigeria.com/">
                                    
                                    
                                      <span class="submenu_pointer"> Home </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/"> 
                                                                
                                                                Main Section
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://news2.onlinenigeria.com/">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/stories"> 
                                                                
                                                                Top Stories
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/site/nigeria-articles">
                                    
                                    
                                      <span class="submenu_pointer"> Articles </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://articles.onlinenigeria.com/"> 
                                                                
                                                                Nigerian Articles
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/columnists/"> 
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/recipes"> 
                                                                
                                                                Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/nigeria-articles/weddings-a-z"> 
                                                                
                                                                Weddings (A - Z)
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://weddings.onlinenigeria.com/"> 
                                                                
                                                                Nigerian Weddings
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/nigeria-articles/biafra"> 
                                                                
                                                                Biafra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/legend-dies"> 
                                                                
                                                                Legend Dies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/boko-haram"> 
                                                                
                                                                Boko Haram
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/culture"> 
                                                                
                                                                Cultures of Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/nigeria-articles/press-release"> 
                                                                
                                                                Press Releases
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/site/gossips">
                                    
                                    
                                     <span>Gossip</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="videos-on/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Videos </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://news2.onlinenigeria.com/video/index.1.html"> 
                                                                
                                                                Video News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/video"> 
                                                                
                                                                Videos+
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/musicvideo/"> 
                                                                
                                                                Music Videos ( A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="videos-on/viral-videos/index.1.html"> 
                                                                
                                                                Viral Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/viralvideo/"> 
                                                                
                                                                Viral Videos (A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/sites/gallery/leaked-photos/index.1.html"> 
                                                                
                                                                Leaked Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/viralvideo/artists.asp?artist=Sexy"> 
                                                                
                                                                Sexy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/site/photo-gallery">
                                    
                                    
                                      <span class="submenu_pointer"> Photos </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://news2.onlinenigeria.com/photo-gallery"> 
                                                                
                                                                Photo News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/sites/gallery/index.1.html"> 
                                                                
                                                                Photos (Archives)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/music/">
                                    
                                    
                                      <span class="submenu_pointer"> Music </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/gospel/"> 
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/rb/"> 
                                                                
                                                                R &amp; B
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/reggae"> 
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/hip-hop/"> 
                                                                
                                                                Hip Hop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/rap/"> 
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/sites/music/index.1.html"> 
                                                                
                                                                Artists (A - Z)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/music/top-100/"> 
                                                                
                                                                Top 100 Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/site/movie">
                                    
                                    
                                      <span class="submenu_pointer"> Movies </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://video.onlinenigeria.com/"> 
                                                                
                                                                Nigerian Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/movie/ghana-movies"> 
                                                                
                                                                Ghana Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/movie/yoruba-movies"> 
                                                                
                                                                Yoruba Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://primetime.onlinenigeria.com/"> 
                                                                
                                                                Primetime Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/site/biography">
                                    
                                    
                                      <span class="submenu_pointer"> Profiles </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/people"> 
                                                                
                                                                Profiles Nigerians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/celebrities"> 
                                                                
                                                                Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/politicians"> 
                                                                
                                                                Politicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/site/sports-personalities"> 
                                                                
                                                                Sports Personalities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://www.onlinenigeria.com/jokes/">
                                    
                                    
                                      <span class="submenu_pointer"> Jokes </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="http://www.onlinenigeria.com/jokes/articles.asp"> 
                                                                
                                                                Submit Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://www.onlinenigeria.com/pidgin/"> 
                                                                
                                                                Naija Pidgin
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://alumni.onlinenigeria.com/">
                                    
                                    
                                      <span class="submenu_pointer"> Schoolmate </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="http://soulmate.onlinenigeria.com/default.asp"> 
                                                                
                                                                Soulmate
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>
 </div>
 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
     </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>

<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					
<div class="hidden-xs">


  <div class="box_breadcrumb">
    <a href="http://www.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    
      <a href="news/latestnews/index.1.html">Latest News</a> | 
    Osinbajo Reacts to Rumoured Presidential Ambition
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/latestnews/2564-united-capital-records-10-growth-in-gross-earnings-q3.html"> United Capital Records 10% Growth in  Gross Earnings Q3</a>

</div>
<div class="post-next">

    
  <a href="news/latestnews/2600-2019-election-may-not-hold-if-nigeria-is-not-restructured-adebanjo.html">2019 Election May Not Hold if Nigeria is Not Restructured - Adebanjo</a>

</div>
</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->


								            <div class="article-header">
								               <h1 class="title"><a href="news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html">Osinbajo Reacts to Rumoured Presidential Ambition</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="mobee-no" align="center" style="padding:1px;">


<div id="ad3">
	</div>

<hr>
    </div></div>

								                
								               
					
								               <div class="flex byline hidden-xs">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/webby/">Chuka (Webby) Aniemeka</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">4 hours 50 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">33</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://www.onlinenigeria.com/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                                    </div> 





					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                

								
					            
					            
					            	
					            

                                <span class="hover-effect image_holder">
                                <a class="image-link" rel="modal:open" href="http://www.onlinenigeria.com/thumbnail.php?file=images/Vice_President_Yemi_Osinbajo1_793773395.jpg&amp;size=article_large" title=""><img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Vice_President_Yemi_Osinbajo1_793773395.jpg&amp;size=article_large" class="attachment-single_thumb wp-post-image" alt="Osinbajo Reacts to Rumoured Presidential Ambition" /> </a>
                                </span>
                                
                            
                            
                            
                                    <span class="image_caption">Yemi Osinbajo</span>
                                    
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								       
								            <div>Vice-President, Yemi Osinbajo has spoken on his reported ambition for the 2019 general election.</div>
<p>The Vice President is currently in London where he delivered a keynote address at the FT Africa Summit, themed &lsquo;What Makes Africa Work&rsquo;.</p>
<p>According to Reuters, Osinbajo responded to a question if he considered running for the presidency scheduled for February 2019.</p>
<p>Osinbajo said he had not thought about it.</p>
<p>&ldquo;None of that is on the cards&rdquo;, he said.</p>
<p>Osinbajo further explained that militants in the oil producing Niger Delta region no longer pose a significant threat to oil production anymore.</p>
<p>&ldquo;We don&rsquo;t have all the time in the world with oil. We have to use oil while it makes sense to do so&rdquo;, he added.</p>         

  
    	
        <br />
    
					 
							 
 <p><a class="visit" href="http://news2.onlinenigeria.com/politics/661930-osinbajo-reacts-to-rumoured-presidential-ambition.html"><b>CLICK HERE TO READ MORE FROM: Latest News</b><img src="http://www.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical" ></div>
						
								

								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Osinbajo Reacts to Rumoured Presidential Ambition" itemprop="image" src="http://www.onlinenigeria.com/images/100x100/eeeeee/cccccc&text=No+Image.png" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Chuka (Webby) Aniemeka </strong>
                <p>Chuka is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp; development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript.  He loves to travel and watch movies.</p> 
                <a href="author/webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     
 <div class="widget">
   <h3>Related Article</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2434-hammed-ali-s-handshake-with-a-female-customs-officer-causes-stir.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Hameed_Ali_and_the_unnamed_female_officer_of_the_customs_455013476.jpg&amp;size=article_medium" alt="Hammed Ali&#039;s Handshake with a Female Customs Officer Causes Stir" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2434-hammed-ali-s-handshake-with-a-female-customs-officer-causes-stir.html">
                                        Hammed Ali&#039;s Handshake with a Female Customs Officer Causes Stir 
                                    </a>
                                <a href="news/latestnews/2434-hammed-ali-s-handshake-with-a-female-customs-officer-causes-stir.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2434-hammed-ali-s-handshake-with-a-female-customs-officer-causes-stir.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2409-diezani-alison-madueke-says-she-is-prepared-to-return-to-nigeria.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Diezani_Alison_Madueke_240962130.jpg&amp;size=article_medium" alt="Diezani Alison-Madueke Says She is Prepared to Return to Nigeria" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2409-diezani-alison-madueke-says-she-is-prepared-to-return-to-nigeria.html">
                                        Diezani Alison-Madueke Says She is Prepared to Return to Nigeria 
                                    </a>
                                <a href="news/latestnews/2409-diezani-alison-madueke-says-she-is-prepared-to-return-to-nigeria.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2409-diezani-alison-madueke-says-she-is-prepared-to-return-to-nigeria.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2408-how-a-nigerian-fraudster-emmanuel-nwude-sold-a-fake-airport-to-an-international-bank-for-242-million.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=emmd_243492013.jpg&amp;size=article_medium" alt="How a Nigerian Fraudster, Emmanuel Nwude Sold a Fake Airport to an International Bank for $242 Million" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2408-how-a-nigerian-fraudster-emmanuel-nwude-sold-a-fake-airport-to-an-international-bank-for-242-million.html">
                                        How a Nigerian Fraudster, Emmanuel Nwude Sold a Fake Airport to an International Bank for $242 Million 
                                    </a>
                                <a href="news/latestnews/2408-how-a-nigerian-fraudster-emmanuel-nwude-sold-a-fake-airport-to-an-international-bank-for-242-million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2408-how-a-nigerian-fraudster-emmanuel-nwude-sold-a-fake-airport-to-an-international-bank-for-242-million.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                     
                </div>
    <!-- END .widget -->
            
 </div>

								     
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'OnlineNigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=OnlineNigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="Lawyers urge new Senior Advocates to preserve judicial integrity" href="news/generals/1756-lawyers-urge-new-senior-advocates-to-preserve-judicial-integrity.html">
											Lawyers urge new Senior Advocates to preserve judicial integrity
										</a>
									</li>
								
									<li>
										<a title="Apapa gridlocks will soon be over — FRSC" href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html">
											Apapa gridlocks will soon be over — FRSC
										</a>
									</li>
								
									<li>
										<a title="Lakong swears in Dakwak as Acting Chief Judge of Plateau" href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html">
											Lakong swears in Dakwak as Acting Chief Judge of Plateau
										</a>
									</li>
								
									<li>
										<a title="Volleyball: 20 in camp for Africa Nation Women Championship in Cameroon" href="news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html">
											Volleyball: 20 in camp for Africa Nation Women Championship in Cameroon
										</a>
									</li>
								
									<li>
										<a title="Seven million litres of booze to be gulped at world’s biggest beer festival" href="news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html">
											Seven million litres of booze to be gulped at world’s biggest beer festival
										</a>
									</li>
								
									<li>
										<a title="NATO to build rehabilitation centre in Afghanistan" href="news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html">
											NATO to build rehabilitation centre in Afghanistan
										</a>
									</li>
								
									<li>
										<a title="Don&#039;t Be Left Out: Checkout Nigerian Delicacies You Should Definitely Try This Weekend" href="news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html">
											Don&#039;t Be Left Out: Checkout Nigerian Delicacies You Should Definitely Try This Weekend
										</a>
									</li>
								
									<li>
										<a title="Graphic Photos: Man Loses His Arm In A Ghastly Motor Accident Along Ibadan Expressway" href="news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html">
											Graphic Photos: Man Loses His Arm In A Ghastly Motor Accident Along Ibadan Expressway
										</a>
									</li>
								
							</ul>

</div></div></div>
                            
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/headlines/2597-breaking-aisha-buhari-attacks-management-of-aso-rock-clinic-says-hospital-don-t-have-common-paracetamol.html';">
							<a href="news/headlines/2597-breaking-aisha-buhari-attacks-management-of-aso-rock-clinic-says-hospital-don-t-have-common-paracetamol.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/headlines/2597-breaking-aisha-buhari-attacks-management-of-aso-rock-clinic-says-hospital-don-t-have-common-paracetamol.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Aisha_Buhari_397967748.jpg&amp;size=article_medium" alt="BREAKING: Aisha Buhari Attacks Management of Aso Rock Clinic, says Hospital Don&#039;t Have Common Paracetamol" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/headlines/2597-breaking-aisha-buhari-attacks-management-of-aso-rock-clinic-says-hospital-don-t-have-common-paracetamol.html">
                                    BREAKING: Aisha Buhari Attacks Management of Aso Rock Clinic, says Hospital Don&#039;t Have Common Paracetamol 
                                </a><a href="news/headlines/2597-breaking-aisha-buhari-attacks-management-of-aso-rock-clinic-says-hospital-don-t-have-common-paracetamol.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/headlines/2594-how-govt-can-accelerate-self-sufficiency-in-sugar-by-2021-%E2%80%94-gmd-dangote-sugar.html';">
							<a href="news/headlines/2594-how-govt-can-accelerate-self-sufficiency-in-sugar-by-2021-%E2%80%94-gmd-dangote-sugar.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/headlines/2594-how-govt-can-accelerate-self-sufficiency-in-sugar-by-2021-%E2%80%94-gmd-dangote-sugar.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Dangote_Sugar_872505594.jpg&amp;size=article_medium" alt="How Govt Can Accelerate Self-sufficiency in Sugar by 2021  — GMD Dangote Sugar" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/headlines/2594-how-govt-can-accelerate-self-sufficiency-in-sugar-by-2021-%E2%80%94-gmd-dangote-sugar.html">
                                    How Govt Can Accelerate Self-sufficiency in Sugar by 2021  — GMD Dangote Sugar 
                                </a><a href="news/headlines/2594-how-govt-can-accelerate-self-sufficiency-in-sugar-by-2021-%E2%80%94-gmd-dangote-sugar.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html';">
							<a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Soldier_464713918.jpg&amp;size=article_medium" alt="Soldiers Allegedly Spotted in Nnamdi Kanu&#039;s House (Photos, Video)" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html">
                                    Soldiers Allegedly Spotted in Nnamdi Kanu&#039;s House (Photos, Video) 
                                </a><a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html';">
							<a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Evans_382153952.jpg&amp;size=article_medium" alt="Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html">
                                    Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million 
                                </a><a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html';">
							<a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Super_Eagles_145847522.jpg&amp;size=article_medium" alt="BREAKING: Super Eagles Qualify for 2018 World Cup" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                    BREAKING: Super Eagles Qualify for 2018 World Cup 
                                </a><a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html';">
							<a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html" class="hover-image">
                                            <img alt="Apapa gridlocks will soon be over — FRSC" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html">
                                    Apapa gridlocks will soon be over — FRSC 
                                </a><a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html';">
							<a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html" class="hover-image">
                                            <img alt="Lakong swears in Dakwak as Acting Chief Judge of Plateau" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html">
                                    Lakong swears in Dakwak as Acting Chief Judge of Plateau 
                                </a><a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html';">
							<a href="news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html" class="hover-image">
                                            <img alt="Volleyball: 20 in camp for Africa Nation Women Championship in Cameroon" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html">
                                    Volleyball: 20 in camp for Africa Nation Women Championship in Cameroon 
                                </a><a href="news/generals/1751-volleyball-20-in-camp-for-africa-nation-women-championship-in-cameroon.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html';">
							<a href="news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html" class="hover-image">
                                            <img alt="Seven million litres of booze to be gulped at world’s biggest beer festival" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html">
                                    Seven million litres of booze to be gulped at world’s biggest beer festival 
                                </a><a href="news/generals/1750-seven-million-litres-of-booze-to-be-gulped-at-world%E2%80%99s-biggest-beer-festival.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html';">
							<a href="news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html" class="hover-image">
                                            <img alt="NATO to build rehabilitation centre in Afghanistan" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html">
                                    NATO to build rehabilitation centre in Afghanistan 
                                </a><a href="news/generals/1741-nato-to-build-rehabilitation-centre-in-afghanistan.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html';">
							<a href="news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/dont_be_left_out_checkout_nigerian_delicacies_you_should_definitely_try_this_weekend_334362216.jpg&amp;size=article_medium" alt="Don&#039;t Be Left Out: Checkout Nigerian Delicacies You Should Definitely Try This Weekend" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html">
                                    Don&#039;t Be Left Out: Checkout Nigerian Delicacies You Should Definitely Try This Weekend 
                                </a><a href="news/generals/1732-don-t-be-left-out-checkout-nigerian-delicacies-you-should-definitely-try-this-weekend.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html';">
							<a href="news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Ghastly_Motor_Accident_837020229.jpg&amp;size=article_medium" alt="Graphic Photos: Man Loses His Arm In A Ghastly Motor Accident Along Ibadan Expressway" itemprop="image" />
                                        
                                    </a>
					</div>
					<div class="item-content">
						<h4><a href="news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html">
                                    Graphic Photos: Man Loses His Arm In A Ghastly Motor Accident Along Ibadan Expressway 
                                </a><a href="news/generals/65-graphic-photos-man-loses-his-arm-in-a-ghastly-motor-accident-along-ibadan-expressway.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar">
		

	<div style="text-align:center;margin:15px 0px">
				<a href="http://forums.onlinenigeria.com/"><img src="http://video.onlinenigeria.com/images/joinus_bg.png" alt="Join The Nigerian Social Network" /></a>
			</div>
			<div class="clear"> </div>
            



		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
   <h3>More from Latest News</h3>
           
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2608-n9trn-nnpc-scandal-buhari-should-step-down-as-petroleum-minister-%E2%80%94falana.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Femi_Falana_644661415.jpg&amp;size=article_medium" alt="N9trn NNPC Scandal: Buhari Should Step Down as Petroleum Minister — Falana" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2608-n9trn-nnpc-scandal-buhari-should-step-down-as-petroleum-minister-%E2%80%94falana.html">
                                        N9trn NNPC Scandal: Buhari Should Step Down as Petroleum Minister — Falana 
                                    </a>
                                <a href="news/latestnews/2608-n9trn-nnpc-scandal-buhari-should-step-down-as-petroleum-minister-%E2%80%94falana.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2608-n9trn-nnpc-scandal-buhari-should-step-down-as-petroleum-minister-%E2%80%94falana.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2603-buhari-won%E2%80%99t-burden-nigerians-with-unserviceable-debts-%E2%80%93-adeosun.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/President_Buhari_482869977.jpg&amp;size=article_medium" alt="Buhari Won’t Burden Nigerians With Unserviceable Debts – Adeosun" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2603-buhari-won%E2%80%99t-burden-nigerians-with-unserviceable-debts-%E2%80%93-adeosun.html">
                                        Buhari Won’t Burden Nigerians With Unserviceable Debts – Adeosun 
                                    </a>
                                <a href="news/latestnews/2603-buhari-won%E2%80%99t-burden-nigerians-with-unserviceable-debts-%E2%80%93-adeosun.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2603-buhari-won%E2%80%99t-burden-nigerians-with-unserviceable-debts-%E2%80%93-adeosun.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2601-atiku-to-contest-2019-presidency-carries-campaign-to-south-east.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Atiku_614813467.jpg&amp;size=article_medium" alt="Atiku to Contest 2019 Presidency, Carries Campaign to South East" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2601-atiku-to-contest-2019-presidency-carries-campaign-to-south-east.html">
                                        Atiku to Contest 2019 Presidency, Carries Campaign to South East 
                                    </a>
                                <a href="news/latestnews/2601-atiku-to-contest-2019-presidency-carries-campaign-to-south-east.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2601-atiku-to-contest-2019-presidency-carries-campaign-to-south-east.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2600-2019-election-may-not-hold-if-nigeria-is-not-restructured-adebanjo.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Adebanjo_730698333.jpg&amp;size=article_medium" alt="2019 Election May Not Hold if Nigeria is Not Restructured - Adebanjo" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2600-2019-election-may-not-hold-if-nigeria-is-not-restructured-adebanjo.html">
                                        2019 Election May Not Hold if Nigeria is Not Restructured - Adebanjo 
                                    </a>
                                <a href="news/latestnews/2600-2019-election-may-not-hold-if-nigeria-is-not-restructured-adebanjo.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2600-2019-election-may-not-hold-if-nigeria-is-not-restructured-adebanjo.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Vice_President_Yemi_Osinbajo1_793773395.jpg&amp;size=article_medium" alt="Osinbajo Reacts to Rumoured Presidential Ambition" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html">
                                        Osinbajo Reacts to Rumoured Presidential Ambition 
                                    </a>
                                <a href="news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                    
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/latestnews/2599-osinbajo-reacts-to-rumoured-presidential-ambition.html" ></span>
                                    
                                    
                                </a> </h4>
                            </div>
                        </div>
                    
                    <a href="news/latestnews/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3><a title="Click Here" href="http://www.onlinenigeria.com/most-read-news-today/index.1.html">Popular Articles</a> <span class="right"><a title="Click Here" href="http://www.onlinenigeria.com/most-read-news-today/index.1.html"> &#9783;</a></span></h3>
        <ul>
	
		<li>
			<a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html">
				Davido Replies Follower Who Accused Him of Killing His Three Friends
			</a>
		</li>
	
		<li>
			<a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html">
				Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million
			</a>
		</li>
	
		<li>
			<a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html">
				Soldiers Allegedly Spotted in Nnamdi Kanu&#039;s House (Photos, Video)
			</a>
		</li>
	
		<li>
			<a href="news/headlines/2591-25billion-contracts-nnpc-baru-attack-kachikwu.html">
				$25Billion Contracts: NNPC, Baru Attack Kachikwu
			</a>
		</li>
	
		<li>
			<a href="news/headlines/2596-%E2%80%9Cstep-down-as-petroleum-minister%E2%80%9D-%E2%80%93-falana-tells-buhari.html">
				“Step Down As Petroleum Minister” – Falana Tells Buhari
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
     <h3><a title="Click Here" href="http://www.onlinenigeria.com/keywords/recommended">Recommended</a> <span class="right"><a title="Click Here" href="http://www.onlinenigeria.com/keywords/recommended"> &#9783;</a></span></h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/lifestyles/2435-so-seductive-curvy-female-blogger-breaks-internet-with-her-hot-tattooed-waist-photos.html#photos_0" class="active" data-id="gallery-2435">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Angela_972500278.jpg&amp;size=article_medium" alt="So Seductive!! Curvy Female Blogger Breaks Internet with Her Hot Tattooed Waist (Photos)" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/lifestyles/2435-so-seductive-curvy-female-blogger-breaks-internet-with-her-hot-tattooed-waist-photos.html">So Seductive!! Curvy Female Blogger Breaks Internet with Her Hot Tattooed Waist (Photos)
                                </a>
                            </h4>
                           <!-- <p><vte:value select="American lady, Angie is a fast growing social media influencer with a curvy stature, fresh skin, massive bum as well as mind-controlling tattoo drawn around" /></p>
                            
                                <a href="news/lifestyles/2435-so-seductive-curvy-female-blogger-breaks-internet-with-her-hot-tattooed-waist-photos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/entertainment/2415-actress-taiwo-aromokun-welcomes-2nd-set-of-twins-beautiful-photos.html#photos_0" class="active" data-id="gallery-2415">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/twin911_116483303.png&amp;size=article_medium" alt="Actress Taiwo Aromokun Welcomes 2nd Set of Twins (Photos)" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/entertainment/2415-actress-taiwo-aromokun-welcomes-2nd-set-of-twins-beautiful-photos.html">Actress Taiwo Aromokun Welcomes 2nd Set of Twins (Photos)
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Big congrats to Nollywood actress, Taiwo Aromokun. She just welcomed another set of twins, 4 years after giving birth to her first set of twin" /></p>
                            
                                <a href="news/entertainment/2415-actress-taiwo-aromokun-welcomes-2nd-set-of-twins-beautiful-photos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="gossips/2407-%E2%80%98i-have-had-8-or-9-miscarriages%E2%80%99-%E2%80%93-actress-gabrielle-union-reveals-why-she-hasn%E2%80%99t-had-a-child.html#photos_0" class="active" data-id="gallery-2407">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=gab_678439519.jpg&amp;size=article_medium" alt="‘I Have Had 8 Or 9 Miscarriages’ – Actress Gabrielle Union Reveals Why She Hasn’t Had A Child" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="gossips/2407-%E2%80%98i-have-had-8-or-9-miscarriages%E2%80%99-%E2%80%93-actress-gabrielle-union-reveals-why-she-hasn%E2%80%99t-had-a-child.html">‘I Have Had 8 Or 9 Miscarriages’ – Actress Gabrielle Union Reveals Why She Hasn’t Had A Child
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Popular actress, Gabrielle Union, has in a recent interview revealed details of her heartbreaking struggle to have a baby.
The actress in her new book, &ldquo;We&rsquo;re" /></p>
                            
                                <a href="gossips/2407-%E2%80%98i-have-had-8-or-9-miscarriages%E2%80%99-%E2%80%93-actress-gabrielle-union-reveals-why-she-hasn%E2%80%99t-had-a-child.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="news/lifestyles/2435-so-seductive-curvy-female-blogger-breaks-internet-with-her-hot-tattooed-waist-photos.html">
				So Seductive!! Curvy Female Blogger Breaks Internet with Her Hot Tattooed Waist (Photos)
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/2292-%E2%80%9Cif-you-wear-a-pant-throughout-the-day%2C-you%E2%80%99ve-got-serious-problems%E2%80%9D%E2%80%93-nigerian-lady-advises-ladies.html">
				“If You Wear a Pant Throughout the Day, You’ve Got Serious Problems”– Nigerian Lady Advises Ladies
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/1694-girls-control-your-feelings-and-stop-falling-in-love-unreasonably-and-unnecessarily.html">
				Girls, Control Your Feelings and Stop Falling in love Unreasonably and Unnecessarily!
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/905-revealed-simple-natural-permanent-solution-to-weak-erection-ejaculation-no-side-effects-sponsored.html">
				Revealed: Simple, natural, Permanent solution to Weak Erection, Ejaculation, No Side Effects
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/871-s3x-doesn%E2%80%99t-turn-me-on.html">
				S3x Doesn’t Turn Me On
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/724-mother-and-daughter-who-share-same-birthday-kiss-in-lovely-new-photos.html">
				Mother And Daughter Who Share Same Birthday Kiss In Lovely New Photos
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/671-why-does-she-date-men-that-are-beneath-her.html">
				Why Does She Date Men That Are Beneath Her?
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/670-am-i-trying-too-hard-to-keep-a-man.html">
				Am I Trying Too Hard To Keep A Man?
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/593-sallah-festive-president-buhari-poses-with-his-daughters-son-granddaughter-and-in-laws-during-sallah-celebration.html">
				Sallah  Festive: President Buhari Poses With His Daughters, Son, Granddaughter And In-Laws During Sallah Celebration
			</a>
		</li>
	
		<li>
			<a href="news/lifestyles/552-10-recipes-for-intimacy-and-passion-in-s3x.html">
				10 Recipes For Intimacy And Passion In S3x
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Super_Eagles_145847522.jpg&amp;size=article_medium" alt="BREAKING: Super Eagles Qualify for 2018 World Cup" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                        BREAKING: Super Eagles Qualify for 2018 World Cup 
                                    </a>
                                <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Super Eagles of Nigeria have qualified Russia 2018 World Cup after defeating the Chipolopolo Zambia 1-0.
Substitute Alex Iwobi got Nigeria&rsquo;s goal in the 71st</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Davido_tagbo_2_454586263.jpg&amp;size=article_medium" alt="Davido Replies Follower Who Accused Him of Killing His Three Friends" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html">
                                        Davido Replies Follower Who Accused Him of Killing His Three Friends 
                                    </a>
                                <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html" ></span>
                                    
                                     </a> </h4>
                                <p>Following the controversy trailing the death of three of Davido&lsquo;s associates, some fans have been quick to point fingers at the &lsquo;IF&rsquo; singer for being</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Evans_382153952.jpg&amp;size=article_medium" alt="Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html">
                                        Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million 
                                    </a>
                                <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html" ></span>
                                    
                                     </a> </h4>
                                <p>Kidnapping suspect Chukwudubem Onwuamadike, alias Evans, plotted to escape from police custody before his arraignment in court, it was learnt at the weekend.
But police detectives,</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/sports/2546-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                            <img alt="BREAKING: Super Eagles Qualify for 2018 World Cup" itemprop="image" src="http://www.onlinenigeria.com/images/57x37/eeeeee/cccccc&text=No+Image.png" />
                                         </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/sports/2546-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                        BREAKING: Super Eagles Qualify for 2018 World Cup 
                                    </a>
                                <a href="news/sports/2546-breaking-super-eagles-qualify-for-2018-world-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/sports/2546-breaking-super-eagles-qualify-for-2018-world-cup.html" ></span>
                                    
                                     </a> </h4>
                                <p>The Super Eagles of Nigeria have qualified Russia 2018 World Cup after defeating the Chipolopolo Zambia 1-0.
Substitute Alex Iwobi got Nigeria&rsquo;s goal in the 71st</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Soldier_464713918.jpg&amp;size=article_medium" alt="Soldiers Allegedly Spotted in Nnamdi Kanu&#039;s House (Photos, Video)" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html">
                                        Soldiers Allegedly Spotted in Nnamdi Kanu&#039;s House (Photos, Video) 
                                    </a>
                                <a href="news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://www.onlinenigeria.com/news/headlines/2590-soldiers-allegedly-spotted-in-nnamdi-kanu-s-house-photos-video.html" ></span>
                                    
                                     </a> </h4>
                                <p>- Nigerian soldiers have allegedly invaded the home of Nnamdi Kanu again
- The soldiers, according to reports left with personal belongings of the IPOB leader
The</p>
                            </div>
                        </div>
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photos/gallerys/857-checkout-these-nigerian-girl-s-pepsi-logo-inspired-makeup-photos.html#photos_0" class="active" data-id="gallery-857">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Winifred_Chika_Ezeagu_489123415.jpg&amp;size=article_medium" alt="Checkout These Nigerian Girl&#039;s Pepsi Logo Inspired Makeup Photos" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photos/gallerys/857-checkout-these-nigerian-girl-s-pepsi-logo-inspired-makeup-photos.html">Checkout These Nigerian Girl&#039;s Pepsi Logo Inspired Makeup Photos
                                </a>
                            </h4>
                            <p>Miss Winifred has technically done a cheap advertorial for bottling company, Pepsi, in a very stylish way that has attracted attention on social media.&nbsp;
A Nigerian</p>
                            
                                <a href="photos/gallerys/857-checkout-these-nigerian-girl-s-pepsi-logo-inspired-makeup-photos.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="photos/gallerys/834-social-media-slay-queen-parade-boobs-in-native-outfit.html#photos_0" class="active" data-id="gallery-834">
                                
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Andriacchi_720125568.jpg&amp;size=article_medium" alt="Social Media Slay Queen Parade Boobs in Native Outfit" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="photos/gallerys/834-social-media-slay-queen-parade-boobs-in-native-outfit.html">Social Media Slay Queen Parade Boobs in Native Outfit
                                </a>
                            </h4>
                            <p>Andriacchi is a beautiful model with eye-popping boobs which she flaunts in both the native and English clothes she rocks as shown on her social</p>
                            
                                <a href="photos/gallerys/834-social-media-slay-queen-parade-boobs-in-native-outfit.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		
 
<br />
		
 <div class="widget">
    <div class="banner">

<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		
<div class="sidebar-fixed">
			</div>
	
 <div class="widget">
        <h3>Nigeria Articles</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
        <h3>Nigerian Woman</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Delta Region News</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nollywood Links</h3>

<div class="list3">                   
<ul class="list13">
								
									<li>
										<a href="gossips/2270-there-are-baby-mamas-there-are-wrong-mamas-see-top-nollywood-stars-in-this-new-circle.html">
											There are Baby Mamas, There are Wrong Mamas: See top Nollywood Stars in This New Circle
										</a>
									</li>
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nollywood Actors</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Sports Personalities</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nigeria Weddings</h3>

<div class="list3">                   
<ul class="list13">
								
							</ul>


					</div></div>
		
 <div class="widget">
        <h3>Nigeria Blog</h3>

<div class="list3">                   
<ul class="list3">
								
									<li>
										<a href="gossips/2614-court-dissolves-marriage-as-dna-reveals-child-paternity.html">
											Court Dissolves Marriage as DNA Reveals Child Paternity
										</a>
									</li>
								
									<li>
										<a href="gossips/2613-somizi-calls-out-bonang-matheba-for-reportedly-lying-about-abusive-ex-boyfriend-in-her-book.html">
											Somizi Calls Out Bonang Matheba for Reportedly Lying About Abusive ex-Boyfriend in Her Book
										</a>
									</li>
								
									<li>
										<a href="gossips/2482-davido%E2%80%99s-first-baby-mama%2C-sophia-flaunts-heavy-backside-in-tiny-bikini-photos.html">
											Davido’s First Baby Mama, Sophia Flaunts Heavy Backside In Tiny Bikini (Photos)
										</a>
									</li>
								
									<li>
										<a href="gossips/2481-controversial-kemi-olunloyo-shades-tiwa-savage-and-former-olori-wuraola-for-failed-marriage.html">
											Controversial Kemi Olunloyo Shades Tiwa Savage And Former Olori Wuraola For Failed Marriage
										</a>
									</li>
								
									<li>
										<a href="gossips/2480-%E2%80%9Clook-at-this-recycled-tampon-%E2%80%9D-%E2%80%93-daddy-freeze-blasts-the-heck-out-of-bobrisky-for-calling-him-out.html">
											“Look at This Recycled Tampon!” – Daddy Freeze Blasts the Heck Out of Bobrisky for Calling Him Out
										</a>
									</li>
								
									<li>
										<a href="gossips/2479-dj-cuppy-reacts-to-breakup-rumours-with-anichebe-in-an-epic-way.html">
											DJ Cuppy Reacts to Breakup Rumours With Anichebe In An Epic Way
										</a>
									</li>
								
									<li>
										<a href="gossips/2407-%E2%80%98i-have-had-8-or-9-miscarriages%E2%80%99-%E2%80%93-actress-gabrielle-union-reveals-why-she-hasn%E2%80%99t-had-a-child.html">
											‘I Have Had 8 Or 9 Miscarriages’ – Actress Gabrielle Union Reveals Why She Hasn’t Had A Child
										</a>
									</li>
								
									<li>
										<a href="gossips/2393-tyra-banks-and-erik-alsa-separate-after-five-years-together.html">
											Tyra Banks and Erik Alsa Separate After Five Years Together
										</a>
									</li>
								
									<li>
										<a href="gossips/2392-hilarious-video-of-actress-toyin-abraham-kissing-her-male-fans-in-ilorin-watch.html">
											Hilarious Video of Actress Toyin Abraham Kissing Her Male Fans in Ilorin (Watch)
										</a>
									</li>
								
									<li>
										<a href="gossips/2294-%E2%80%9Cyou-are-unprofessional%E2%80%9D-kemi-olunloyo-blasts-azuka-ogujiuba-video.html">
											“You Are Unprofessional”- Kemi Olunloyo Blasts Azuka Ogujiuba (Video)
										</a>
									</li>
								
									<li>
										<a href="gossips/2270-there-are-baby-mamas-there-are-wrong-mamas-see-top-nollywood-stars-in-this-new-circle.html">
											There are Baby Mamas, There are Wrong Mamas: See top Nollywood Stars in This New Circle
										</a>
									</li>
								
									<li>
										<a href="gossips/2266-nigerian-couple-wins-hearts-with-their-cute-pre-wedding-photos.html">
											Nigerian Couple Wins Hearts With Their cute Pre-wedding photos
										</a>
									</li>
								
									<li>
										<a href="gossips/2076-%E2%80%9Cmy-pastor-dad-conducted-deliverance-on-me-after-bbnaija%E2%80%9D-%E2%80%94-debie-rise-reveals.html">
											“My Pastor Dad Conducted Deliverance on Me After BBNaija” — Debie Rise Reveals
										</a>
									</li>
								
									<li>
										<a href="gossips/2075-banky-w-shades-p-square-and-jude-okoye-over-their-fight-video.html">
											Banky W Shades P-Square And Jude Okoye Over Their Fight (Video)
										</a>
									</li>
								
									<li>
										<a href="gossips/1874-don-t-wear-a-miniskirt-to-yaba-market-lagos.html">
											Don&#039;t Wear A Miniskirt To Yaba Market, Lagos
										</a>
									</li>
								
									<li>
										<a href="gossips/1873-pregnant-woman-allegedly-contracts-hiv-after-holy-bite-from-pastor-during-deliverance-in-rivers-state.html">
											Pregnant Woman Allegedly Contracts HIV After &#039;Holy Bite&#039; from Pastor During Deliverance in Rivers State
										</a>
									</li>
								
									<li>
										<a href="gossips/1855-my-brother-threatened-to-kill-me-%E2%80%93-peter-okoye-reveals%2C-writes-to-lawyer-demanding-final-split-of-p-square.html">
											My Brother Threatened to Kill Me – Peter Okoye Reveals, Writes to Lawyer Demanding Final Split of P-Square
										</a>
									</li>
								
									<li>
										<a href="gossips/1697-i-never-knew-my-late-husband-had-wife%2C-children-%E2%80%93mother-of-five-who-sleeps-on-lagos-streets.html">
											I Never Knew my Late Husband Had Wife, Children – Mother of Five Who Sleeps on Lagos Streets
										</a>
									</li>
								
									<li>
										<a href="gossips/1405-concerns-over-emerging-rift-within-psquare.html">
											Concerns Over Emerging Rift Within P-Square
										</a>
									</li>
								
									<li>
										<a href="gossips/1318-paul-okoye-attacks-peter-again-says-only-a-woman-will-come-to-where-there-is-peace-and-destroy-it.html">
											Paul Okoye Attacks Peter Again, Says Only a Woman Will Come To Where There Is Peace and Destroy It
										</a>
									</li>
								
							</ul>


					</div></div>
	</aside>



					</div>
			</div> 
		</section>

	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/907-iraq-attack-death-toll-rises-to-84.html" class="hover-image">
                                            <img alt="Iraq attack death toll rises to 84" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/907-iraq-attack-death-toll-rises-to-84.html">
                                            Iraq attack death toll rises to 84 
                                        </a>
                                        <a href="news/world/907-iraq-attack-death-toll-rises-to-84.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/894-what-a-selfless-son-man-carried-his-parents-in-baskets-for-a-week-to-escape-burma-s-death-squad.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/What_a_Selfless_Son_686756410.jpg&amp;size=article_medium" alt="What a Selfless Son! Man Carried His Parents in Baskets for a Week to Escape Burma&#039;s Death Squad" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/894-what-a-selfless-son-man-carried-his-parents-in-baskets-for-a-week-to-escape-burma-s-death-squad.html">
                                            What a Selfless Son! Man Carried His Parents in Baskets for a Week to Escape Burma&#039;s Death Squad 
                                        </a>
                                        <a href="news/world/894-what-a-selfless-son-man-carried-his-parents-in-baskets-for-a-week-to-escape-burma-s-death-squad.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/world/869-gold-miners-slaughter-10-members-of-uncontacted-amazon-village.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=Gold_Miners_Slaughter_10_Members_Of_Uncontacted_Amazon_Village_684094230.jpg&amp;size=article_medium" alt="Gold Miners Slaughter 10 Members Of Uncontacted Amazon Village" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/world/869-gold-miners-slaughter-10-members-of-uncontacted-amazon-village.html">
                                            Gold Miners Slaughter 10 Members Of Uncontacted Amazon Village 
                                        </a>
                                        <a href="news/world/869-gold-miners-slaughter-10-members-of-uncontacted-amazon-village.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Super_Eagles_145847522.jpg&amp;size=article_medium" alt="BREAKING: Super Eagles Qualify for 2018 World Cup" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html">
                                            BREAKING: Super Eagles Qualify for 2018 World Cup 
                                        </a>
                                        <a href="news/headlines/2545-breaking-super-eagles-qualify-for-2018-world-cup.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Davido_tagbo_2_454586263.jpg&amp;size=article_medium" alt="Davido Replies Follower Who Accused Him of Killing His Three Friends" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html">
                                            Davido Replies Follower Who Accused Him of Killing His Three Friends 
                                        </a>
                                        <a href="news/headlines/2595-davido-replies-follower-who-accused-him-of-killing-his-three-friends.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html" class="hover-image">
                                        <img src="http://www.onlinenigeria.com/thumbnail.php?file=images/Evans_382153952.jpg&amp;size=article_medium" alt="Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html">
                                            Billionaire Kidnapper: How Evans Plotted Prison Escape, Offered Warden N20 Million 
                                        </a>
                                        <a href="news/headlines/2589-billionaire-kidnapper-how-evans-plotted-prison-escape-offered-warden-n20-million.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="news/headlines/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/generals/1756-lawyers-urge-new-senior-advocates-to-preserve-judicial-integrity.html" class="hover-image">
                                            <img alt="Lawyers urge new Senior Advocates to preserve judicial integrity" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/generals/1756-lawyers-urge-new-senior-advocates-to-preserve-judicial-integrity.html">
                                            Lawyers urge new Senior Advocates to preserve judicial integrity 
                                        </a>
                                        <a href="news/generals/1756-lawyers-urge-new-senior-advocates-to-preserve-judicial-integrity.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html" class="hover-image">
                                            <img alt="Apapa gridlocks will soon be over — FRSC" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html">
                                            Apapa gridlocks will soon be over — FRSC 
                                        </a>
                                        <a href="news/generals/1755-apapa-gridlocks-will-soon-be-over-%E2%80%94-frsc.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html" class="hover-image">
                                            <img alt="Lakong swears in Dakwak as Acting Chief Judge of Plateau" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html">
                                            Lakong swears in Dakwak as Acting Chief Judge of Plateau 
                                        </a>
                                        <a href="news/generals/1753-lakong-swears-in-dakwak-as-acting-chief-judge-of-plateau.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
                    
                        <li>
                            
                                    <a href="privacy-policy.html">Privacy Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="comment-policy.html">Comment Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="user-agreement.html">User Agreement</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="faq-onlinenigeria-user-accounts.html">FAQ: User Accounts</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="dmca-policy.html">DMCA Policy</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="contact-us.html">Contact us</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="advertise.html">Advertise</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="about-us.html">About Us</a>
                                
                        </li>
                    
                
            </ul>
        </div>
    
        <div>&copy; 2009 - <script>document.write(new Date().getFullYear())</script> Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://www.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>


     <!-- START - JavaScript -->


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",63000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",62000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",64000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",61000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",67000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",60000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",62000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",60000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",68000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",63000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",60000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",64000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",61000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",60000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",62000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",61000,"html",jQuery);
</script>





 <img src="http://www.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />

    

	  
	</body>
</html>